Diese Präsentation wurde erfolgreich gemeldet.
Wir verwenden Ihre LinkedIn Profilangaben und Informationen zu Ihren Aktivitäten, um Anzeigen zu personalisieren und Ihnen relevantere Inhalte anzuzeigen. Sie können Ihre Anzeigeneinstellungen jederzeit ändern.
Content-Inventur von großen Seiten
Wo gibt es noch Potentiale?
Martin Tauber
28. März 2014
2
Martin Tauber
• SEO Consultant @ Catbird Seat
• BAW Dialog- und Online Marketing
@szbou
fb.me/martin.tauber
DATA
3
Problemstellung
4
Config
• Kleine Crawls (<10.000 URLs)
– 8 GB Arbeitsspeicher
• Mittlere Crawls (<250.000 URLs)
– 16 GB Arbeitsspeicher
•...
5
Config
http://www.screamingfrog.co.uk/seo-spider/user-guide/general/
6
Config
Spider Speed beachten!
Beachte das Speed Limit!
7
Config
Besser auf Nummer sicher gehen... pingdom.com/free
8
• Benachrichtigung per E-Mail
• Report:
– Grafische Darstellung
– Tabellarische Darstellung
– Export-Funktion
• Pingom-A...
9
• Vorher: Configuration > Spider > Advanced > „Allways Follow Redirects“ ✓
Weiterleitungs-Ketten
10
• Wichtig: wenn möglich nur mit Filtern
arbeiten!
– „Include“ und „Exclude“ mit regular
expressions vermeiden
Seitenber...
11
• Wichtig: wenn möglich nur mit Filtern arbeiten!
• Segmente anlegen (immer vor Crawl)
Seitenbereiche crawlen
12
• Export als .csv-Datei
Links für bestimmte URLs filtern
Exportieren der Links aus Screaming Frog
Beachte: Hohe Zeilena...
13
Links für bestimmte URLs filtern
Exportierte Daten bearbeiten…
14
Links für bestimmte URLs filtern
Exportierte Daten bearbeiten…
Bearbeiten:
• Filter- und Sortierungsfunktionen
• Anscha...
15
Links auf …?
Links auf Fehlerseiten
(externe 404)
Frustration beim Nutzer vermeiden
Links auf HTTPs-Seiten
Links auf fe...
16
Content-Inventur
17
Content-Inventur
Filter definieren um Daten strukturiert zu sammeln!
18
Content-Inventur
Ergebnisse des Filters laufen nach und nach ein.
• Custom -> Filter 1-6
• Kontrollieren um ggfs. Korre...
19
Content Inventur
• Merkt euch die Funktionen der Filter: „was hat nochmal Filter 1 gemacht?“
• Jeder Filter muss einzel...
20
Data Matching – Excel Funktionen
• Wenn()
– Gibt einen bestimmten Wert zurück, wenn die angegebene Bedingung WAHR ist
z...
SVERWEIS() vs. INDEX()
=SVERWEIS(Suchkriterium;Matrix;Spalteni
ndex;Bereich_Verweis)
• Sucht in der äußersten linken Spalt...
Sverweis() vs. Index()
=SVERWEIS(Suchkriterium;Matrix;Spalteni
ndex;Bereich_Verweis)
=INDEX(Matrix;Zeile;Spalte) +
=VERGLE...
Content-Inventur
Screaming Frog Daten Filter-Check Analytics
Filter-Daten:
=WENN(WENNFEHLER(SVERWEIS(A3;Filter1!A:A;1;FALS...
Und was wäre wenn...
Content-Inventur
Was treibt denn die Konkurrenz eigentlich?
1. Keywords definieren
2. Konkurrenten definieren (max. 5)
3. AWR, SearchMetric...
26
Achtung!
Anonym bleiben ;)
27
• Daten von Konkurrenten
ziehen:
– Videos
– Textpassagen
– Bilder
– Schema.org-Daten
– U.v.m.
More Data
Wie erhalte ich...
28
Vielen Dank für Ihre Aufmerksamkeit
@szbou
fb.me/martin.tauber
Nächste SlideShare
Wird geladen in …5
×

Content Inventur von großen Seiten - Barcamp 2014

840 Aufrufe

Veröffentlicht am

Veröffentlicht in: Marketing
  • Als Erste(r) kommentieren

Content Inventur von großen Seiten - Barcamp 2014

  1. 1. Content-Inventur von großen Seiten Wo gibt es noch Potentiale? Martin Tauber 28. März 2014
  2. 2. 2 Martin Tauber • SEO Consultant @ Catbird Seat • BAW Dialog- und Online Marketing @szbou fb.me/martin.tauber DATA
  3. 3. 3 Problemstellung
  4. 4. 4 Config • Kleine Crawls (<10.000 URLs) – 8 GB Arbeitsspeicher • Mittlere Crawls (<250.000 URLs) – 16 GB Arbeitsspeicher • Große Crawls (<1.000.000 URLs) – 32 GB Arbeitsspeicher
  5. 5. 5 Config http://www.screamingfrog.co.uk/seo-spider/user-guide/general/
  6. 6. 6 Config Spider Speed beachten! Beachte das Speed Limit!
  7. 7. 7 Config Besser auf Nummer sicher gehen... pingdom.com/free
  8. 8. 8 • Benachrichtigung per E-Mail • Report: – Grafische Darstellung – Tabellarische Darstellung – Export-Funktion • Pingom-API Config Pingdom.com
  9. 9. 9 • Vorher: Configuration > Spider > Advanced > „Allways Follow Redirects“ ✓ Weiterleitungs-Ketten
  10. 10. 10 • Wichtig: wenn möglich nur mit Filtern arbeiten! – „Include“ und „Exclude“ mit regular expressions vermeiden Seitenbereiche crawlen
  11. 11. 11 • Wichtig: wenn möglich nur mit Filtern arbeiten! • Segmente anlegen (immer vor Crawl) Seitenbereiche crawlen
  12. 12. 12 • Export als .csv-Datei Links für bestimmte URLs filtern Exportieren der Links aus Screaming Frog Beachte: Hohe Zeilenanzahl, Excel- Begrenzung bei 1. Mio. Zeilen
  13. 13. 13 Links für bestimmte URLs filtern Exportierte Daten bearbeiten…
  14. 14. 14 Links für bestimmte URLs filtern Exportierte Daten bearbeiten… Bearbeiten: • Filter- und Sortierungsfunktionen • Anschauliche Aufbereitung • Analyse weiterer Kennzahlen mit Hilfe des Excel Plugins von Niels Bosma: – PageRank – Sichtbarkeitswerte – Anzahl Backlinks – U.v.m.
  15. 15. 15 Links auf …? Links auf Fehlerseiten (externe 404) Frustration beim Nutzer vermeiden Links auf HTTPs-Seiten Links auf fehlerhaft getargete Seiten Bspw. bei fehlerhaften HTTPs- Host-Handling im redaktionellen Bereich Linkpower aus Community- Bereich für redaktionelle Bereiche zu nutzen Links auf Verzeichnisse Anpassung der Links bei Migration von Verzeichnis- Inhalten
  16. 16. 16 Content-Inventur
  17. 17. 17 Content-Inventur Filter definieren um Daten strukturiert zu sammeln!
  18. 18. 18 Content-Inventur Ergebnisse des Filters laufen nach und nach ein. • Custom -> Filter 1-6 • Kontrollieren um ggfs. Korrekturen vorzunehmen und die Daten „besser kennenzulernen“
  19. 19. 19 Content Inventur • Merkt euch die Funktionen der Filter: „was hat nochmal Filter 1 gemacht?“ • Jeder Filter muss einzeln exportiert und importiert werden • CSV Import in Excel • UTF8 um Umlaute korrekt darzustellen • ... Nun geht‘s an die Analyse  Custom Filter in Excel bearbeiten
  20. 20. 20 Data Matching – Excel Funktionen • Wenn() – Gibt einen bestimmten Wert zurück, wenn die angegebene Bedingung WAHR ist z.B. bei Ranking Positionen >> Top10 Ja/Nein • SummWenn() – Summiert die Werte einer Spalte, wenn eine Bedingung eintrifft z.B. Anzahl von Backlinks für ein bestimmtes Verzeichnis • SummeWenns() – Summiert die Werte einer Spalte, wenn mehre Bedingungen eintreffen • Sortieren – Sortiert die Werte in einer Spalte Auf- und Abwärts z.B. sehr nützlich beim SVERWEIS() • Gleichheitszeichen – Vergleicht zwei Zellen miteinander ob diese identisch sind z.B. Canonical-tag Überprüfung • UrlProperty() – Extrahiert Eigenschaften aus einer URL (SEO Tools for Excel) z.B. Host oder Domain Weitere wichtige und nützliche Excel Funktionen Follow me on Twitter: @StephanW
  21. 21. SVERWEIS() vs. INDEX() =SVERWEIS(Suchkriterium;Matrix;Spalteni ndex;Bereich_Verweis) • Sucht in der äußersten linken Spalte einer Tabelle nach einem Wert und gibt den entsprechenden Wert in einer anderen Spalte wieder • Sverweis = SpaltenVERWEIS • z.B. Crawl Daten (Tabelle1) mit Google Analytics (Tabelle2) matchen# – Suchkriterium: URL – Matrix: Tabelle2 – SpaltenIndex: In Welcher Spalte stehen die Visits? – Bereich:Verweis: „Falsch“ = Genauer Treffer =INDEX(Matrix;Zeile;Spalte) + =VERGLEICH() • Kann einen Wert in einer beliebigen Spalte suchen und einen Wert aus einer anderen Spalte wiedergeben. • Sehr Rechenintensiv • Daten matching ohne Spaltenverschiebung Data Matching – Excel Funktionen Follow me on Twitter: @StephanW =Wennfehler() vermeidet das hässliche #NA
  22. 22. Sverweis() vs. Index() =SVERWEIS(Suchkriterium;Matrix;Spalteni ndex;Bereich_Verweis) =INDEX(Matrix;Zeile;Spalte) + =VERGLEICH() Data Matching – Excel Funktionen Follow me on Twitter: @StephanW =INDEX($A$1:$B$11;VERGLEICH(D2;$B$1:$ B$11;0);VERGLEICH($E$1;$1:$1;0)) =WENNFEHLER(SVERWEIS(D2;A1:B6;2;FAL SCH);"") Sverweis – Gibt immer den ersten Wert wieder, der gefunden wird
  23. 23. Content-Inventur Screaming Frog Daten Filter-Check Analytics Filter-Daten: =WENN(WENNFEHLER(SVERWEIS(A3;Filter1!A:A;1;FALSCH);"")<>"";1;0)
  24. 24. Und was wäre wenn... Content-Inventur
  25. 25. Was treibt denn die Konkurrenz eigentlich? 1. Keywords definieren 2. Konkurrenten definieren (max. 5) 3. AWR, SearchMetrics, ... Rankings ziehen Was machen Konkurrenten, die besser ranken ? Content-Inventur
  26. 26. 26 Achtung! Anonym bleiben ;)
  27. 27. 27 • Daten von Konkurrenten ziehen: – Videos – Textpassagen – Bilder – Schema.org-Daten – U.v.m. More Data Wie erhalte ich mehr Daten? www.outwit.com
  28. 28. 28 Vielen Dank für Ihre Aufmerksamkeit @szbou fb.me/martin.tauber

×