SlideShare ist ein Scribd-Unternehmen logo
Die Wenn-Funktion
Beispiel:
Das Tagegeld für Dienstreisen beträgt bei einer
Abwesenheitsdauer von weniger als 6 Stunden 0 €,
bei einer längeren Reisedauer 10 €.




                                       =WENN( C6<6;0;10)




WENN Abwesenheitsdauer kleiner 6 Stunden
                                        DANN   0€
                                        SONST 10 €
Die Wenn-Funktion



Das Ergebnis




                                               Die
                                               Formeln



       =WENN(Bedingung;Dann_Wert;Sonst_Wert)
Die Wenn-Funktion – verschachtelt!
Beträgt das Tagegeld für Dienstreisen bis zu einer Dauer von 6 Stunden 0 EUR,
bei einer Dauer von 6 bis 8 Stunden 10 EUR
und bei längeren Dienstreisen 17 EUR, so ergibt dies:




                                          =WENN(C6<6;0;WENN(C6<8;10;17))




WENN Reisedauer bis 6 Stunden
    DANN kein Tagegeld
    SONST WENN Reisedauer bis 8 Stunden  DANN                10,00 €
                                          SONST               17,00 €
Die Wenn-Funktion – verschachtelt!



      Das Ergebnis




                                                      Die
                                                      Formeln




=WENN(Bedingung;Dann_Wert;WENN(Bedingung2;Dann_Wert2;Sonst_Wert))
Die UND-Funktion
  Beispiel:
  Bei einer Geschäftsbeziehung von mehr als 5 Jahren und
  Großabnehmerstatus (Kundenklasse 1) erhält ein Kunde
  einen Planungskalender als Geschenk




                          =WENN( UND($C$5-B8>5;C8=1);„Kalender“; ““)




WENN Geschäftsbeziehung > 5 Jahre UND Kundenklasse = 1
            DANN      „Kalender“
            SONST „Kein Kalender“
Die UND-Funktion



Das Ergebnis




                                           Die
                                           Formeln



 =WENN(UND(BEDINGUNG1;BEDINGUNG2);DANN;SONST)
Die ODER-Funktion
  Beispiel:
  Bei einer Geschäftsbeziehung von mehr als 10 Jahren
  oder Großabnehmerstatus (Kundenklasse 1) erhält ein
  Kunde einen Planungskalender als Geschenk




                         =WENN( ODER($C$5-B8>10;C8=1);„Kalender“; ““)




WENN Geschäftsbeziehung > 10 Jahre ODER Kundenklasse = 1
            DANN      „Kalender“
            SONST „Kein Kalender“
Die ODER-Funktion



Das Ergebnis




                                           Die
                                           Formeln



 =WENN(ODER(BEDINGUNG1;BEDINGUNG2);DANN;SONST)

Weitere ähnliche Inhalte

Empfohlen

Content Methodology: A Best Practices Report (Webinar)
Content Methodology: A Best Practices Report (Webinar)Content Methodology: A Best Practices Report (Webinar)
Content Methodology: A Best Practices Report (Webinar)
contently
 
How to Prepare For a Successful Job Search for 2024
How to Prepare For a Successful Job Search for 2024How to Prepare For a Successful Job Search for 2024
How to Prepare For a Successful Job Search for 2024
Albert Qian
 
Social Media Marketing Trends 2024 // The Global Indie Insights
Social Media Marketing Trends 2024 // The Global Indie InsightsSocial Media Marketing Trends 2024 // The Global Indie Insights
Social Media Marketing Trends 2024 // The Global Indie Insights
Kurio // The Social Media Age(ncy)
 
Trends In Paid Search: Navigating The Digital Landscape In 2024
Trends In Paid Search: Navigating The Digital Landscape In 2024Trends In Paid Search: Navigating The Digital Landscape In 2024
Trends In Paid Search: Navigating The Digital Landscape In 2024
Search Engine Journal
 
5 Public speaking tips from TED - Visualized summary
5 Public speaking tips from TED - Visualized summary5 Public speaking tips from TED - Visualized summary
5 Public speaking tips from TED - Visualized summary
SpeakerHub
 
ChatGPT and the Future of Work - Clark Boyd
ChatGPT and the Future of Work - Clark Boyd ChatGPT and the Future of Work - Clark Boyd
ChatGPT and the Future of Work - Clark Boyd
Clark Boyd
 
Getting into the tech field. what next
Getting into the tech field. what next Getting into the tech field. what next
Getting into the tech field. what next
Tessa Mero
 
Google's Just Not That Into You: Understanding Core Updates & Search Intent
Google's Just Not That Into You: Understanding Core Updates & Search IntentGoogle's Just Not That Into You: Understanding Core Updates & Search Intent
Google's Just Not That Into You: Understanding Core Updates & Search Intent
Lily Ray
 
How to have difficult conversations
How to have difficult conversations How to have difficult conversations
How to have difficult conversations
Rajiv Jayarajah, MAppComm, ACC
 
Introduction to Data Science
Introduction to Data ScienceIntroduction to Data Science
Introduction to Data Science
Christy Abraham Joy
 
Time Management & Productivity - Best Practices
Time Management & Productivity -  Best PracticesTime Management & Productivity -  Best Practices
Time Management & Productivity - Best Practices
Vit Horky
 
The six step guide to practical project management
The six step guide to practical project managementThe six step guide to practical project management
The six step guide to practical project management
MindGenius
 
Beginners Guide to TikTok for Search - Rachel Pearson - We are Tilt __ Bright...
Beginners Guide to TikTok for Search - Rachel Pearson - We are Tilt __ Bright...Beginners Guide to TikTok for Search - Rachel Pearson - We are Tilt __ Bright...
Beginners Guide to TikTok for Search - Rachel Pearson - We are Tilt __ Bright...
RachelPearson36
 
Unlocking the Power of ChatGPT and AI in Testing - A Real-World Look, present...
Unlocking the Power of ChatGPT and AI in Testing - A Real-World Look, present...Unlocking the Power of ChatGPT and AI in Testing - A Real-World Look, present...
Unlocking the Power of ChatGPT and AI in Testing - A Real-World Look, present...
Applitools
 
12 Ways to Increase Your Influence at Work
12 Ways to Increase Your Influence at Work12 Ways to Increase Your Influence at Work
12 Ways to Increase Your Influence at Work
GetSmarter
 
ChatGPT webinar slides
ChatGPT webinar slidesChatGPT webinar slides
ChatGPT webinar slides
Alireza Esmikhani
 
More than Just Lines on a Map: Best Practices for U.S Bike Routes
More than Just Lines on a Map: Best Practices for U.S Bike RoutesMore than Just Lines on a Map: Best Practices for U.S Bike Routes
More than Just Lines on a Map: Best Practices for U.S Bike Routes
Project for Public Spaces & National Center for Biking and Walking
 
Ride the Storm: Navigating Through Unstable Periods / Katerina Rudko (Belka G...
Ride the Storm: Navigating Through Unstable Periods / Katerina Rudko (Belka G...Ride the Storm: Navigating Through Unstable Periods / Katerina Rudko (Belka G...
Ride the Storm: Navigating Through Unstable Periods / Katerina Rudko (Belka G...
DevGAMM Conference
 
Barbie - Brand Strategy Presentation
Barbie - Brand Strategy PresentationBarbie - Brand Strategy Presentation
Barbie - Brand Strategy Presentation
Erica Santiago
 
Good Stuff Happens in 1:1 Meetings: Why you need them and how to do them well
Good Stuff Happens in 1:1 Meetings: Why you need them and how to do them wellGood Stuff Happens in 1:1 Meetings: Why you need them and how to do them well
Good Stuff Happens in 1:1 Meetings: Why you need them and how to do them well
Saba Software
 

Empfohlen (20)

Content Methodology: A Best Practices Report (Webinar)
Content Methodology: A Best Practices Report (Webinar)Content Methodology: A Best Practices Report (Webinar)
Content Methodology: A Best Practices Report (Webinar)
 
How to Prepare For a Successful Job Search for 2024
How to Prepare For a Successful Job Search for 2024How to Prepare For a Successful Job Search for 2024
How to Prepare For a Successful Job Search for 2024
 
Social Media Marketing Trends 2024 // The Global Indie Insights
Social Media Marketing Trends 2024 // The Global Indie InsightsSocial Media Marketing Trends 2024 // The Global Indie Insights
Social Media Marketing Trends 2024 // The Global Indie Insights
 
Trends In Paid Search: Navigating The Digital Landscape In 2024
Trends In Paid Search: Navigating The Digital Landscape In 2024Trends In Paid Search: Navigating The Digital Landscape In 2024
Trends In Paid Search: Navigating The Digital Landscape In 2024
 
5 Public speaking tips from TED - Visualized summary
5 Public speaking tips from TED - Visualized summary5 Public speaking tips from TED - Visualized summary
5 Public speaking tips from TED - Visualized summary
 
ChatGPT and the Future of Work - Clark Boyd
ChatGPT and the Future of Work - Clark Boyd ChatGPT and the Future of Work - Clark Boyd
ChatGPT and the Future of Work - Clark Boyd
 
Getting into the tech field. what next
Getting into the tech field. what next Getting into the tech field. what next
Getting into the tech field. what next
 
Google's Just Not That Into You: Understanding Core Updates & Search Intent
Google's Just Not That Into You: Understanding Core Updates & Search IntentGoogle's Just Not That Into You: Understanding Core Updates & Search Intent
Google's Just Not That Into You: Understanding Core Updates & Search Intent
 
How to have difficult conversations
How to have difficult conversations How to have difficult conversations
How to have difficult conversations
 
Introduction to Data Science
Introduction to Data ScienceIntroduction to Data Science
Introduction to Data Science
 
Time Management & Productivity - Best Practices
Time Management & Productivity -  Best PracticesTime Management & Productivity -  Best Practices
Time Management & Productivity - Best Practices
 
The six step guide to practical project management
The six step guide to practical project managementThe six step guide to practical project management
The six step guide to practical project management
 
Beginners Guide to TikTok for Search - Rachel Pearson - We are Tilt __ Bright...
Beginners Guide to TikTok for Search - Rachel Pearson - We are Tilt __ Bright...Beginners Guide to TikTok for Search - Rachel Pearson - We are Tilt __ Bright...
Beginners Guide to TikTok for Search - Rachel Pearson - We are Tilt __ Bright...
 
Unlocking the Power of ChatGPT and AI in Testing - A Real-World Look, present...
Unlocking the Power of ChatGPT and AI in Testing - A Real-World Look, present...Unlocking the Power of ChatGPT and AI in Testing - A Real-World Look, present...
Unlocking the Power of ChatGPT and AI in Testing - A Real-World Look, present...
 
12 Ways to Increase Your Influence at Work
12 Ways to Increase Your Influence at Work12 Ways to Increase Your Influence at Work
12 Ways to Increase Your Influence at Work
 
ChatGPT webinar slides
ChatGPT webinar slidesChatGPT webinar slides
ChatGPT webinar slides
 
More than Just Lines on a Map: Best Practices for U.S Bike Routes
More than Just Lines on a Map: Best Practices for U.S Bike RoutesMore than Just Lines on a Map: Best Practices for U.S Bike Routes
More than Just Lines on a Map: Best Practices for U.S Bike Routes
 
Ride the Storm: Navigating Through Unstable Periods / Katerina Rudko (Belka G...
Ride the Storm: Navigating Through Unstable Periods / Katerina Rudko (Belka G...Ride the Storm: Navigating Through Unstable Periods / Katerina Rudko (Belka G...
Ride the Storm: Navigating Through Unstable Periods / Katerina Rudko (Belka G...
 
Barbie - Brand Strategy Presentation
Barbie - Brand Strategy PresentationBarbie - Brand Strategy Presentation
Barbie - Brand Strategy Presentation
 
Good Stuff Happens in 1:1 Meetings: Why you need them and how to do them well
Good Stuff Happens in 1:1 Meetings: Why you need them and how to do them wellGood Stuff Happens in 1:1 Meetings: Why you need them and how to do them well
Good Stuff Happens in 1:1 Meetings: Why you need them and how to do them well
 

Wenn fkt präsentation

  • 1. Die Wenn-Funktion Beispiel: Das Tagegeld für Dienstreisen beträgt bei einer Abwesenheitsdauer von weniger als 6 Stunden 0 €, bei einer längeren Reisedauer 10 €. =WENN( C6<6;0;10) WENN Abwesenheitsdauer kleiner 6 Stunden DANN 0€ SONST 10 €
  • 2. Die Wenn-Funktion Das Ergebnis Die Formeln =WENN(Bedingung;Dann_Wert;Sonst_Wert)
  • 3. Die Wenn-Funktion – verschachtelt! Beträgt das Tagegeld für Dienstreisen bis zu einer Dauer von 6 Stunden 0 EUR, bei einer Dauer von 6 bis 8 Stunden 10 EUR und bei längeren Dienstreisen 17 EUR, so ergibt dies: =WENN(C6<6;0;WENN(C6<8;10;17)) WENN Reisedauer bis 6 Stunden  DANN kein Tagegeld  SONST WENN Reisedauer bis 8 Stunden  DANN 10,00 €  SONST 17,00 €
  • 4. Die Wenn-Funktion – verschachtelt! Das Ergebnis Die Formeln =WENN(Bedingung;Dann_Wert;WENN(Bedingung2;Dann_Wert2;Sonst_Wert))
  • 5. Die UND-Funktion Beispiel: Bei einer Geschäftsbeziehung von mehr als 5 Jahren und Großabnehmerstatus (Kundenklasse 1) erhält ein Kunde einen Planungskalender als Geschenk =WENN( UND($C$5-B8>5;C8=1);„Kalender“; ““) WENN Geschäftsbeziehung > 5 Jahre UND Kundenklasse = 1  DANN „Kalender“  SONST „Kein Kalender“
  • 6. Die UND-Funktion Das Ergebnis Die Formeln =WENN(UND(BEDINGUNG1;BEDINGUNG2);DANN;SONST)
  • 7. Die ODER-Funktion Beispiel: Bei einer Geschäftsbeziehung von mehr als 10 Jahren oder Großabnehmerstatus (Kundenklasse 1) erhält ein Kunde einen Planungskalender als Geschenk =WENN( ODER($C$5-B8>10;C8=1);„Kalender“; ““) WENN Geschäftsbeziehung > 10 Jahre ODER Kundenklasse = 1  DANN „Kalender“  SONST „Kein Kalender“
  • 8. Die ODER-Funktion Das Ergebnis Die Formeln =WENN(ODER(BEDINGUNG1;BEDINGUNG2);DANN;SONST)