Content-­‐Inventur	
  von	
  großen	
  
Seiten	
  
Wo	
  gibt	
  es	
  noch	
  Poten.ale?	
  
Mar.n	
  Tauber	
  
	
  
Cat...
2
Mar2n	
  Tauber	
  
•  SEO	
  Consultant	
  @	
  Catbird	
  Seat	
  
•  BAW	
  Dialog-­‐	
  und	
  Online	
  Marke.ng	
 ...
3
Config	
  
•  Kleine	
  Crawls	
  (<10.000	
  URLs)	
  
–  8	
  GB	
  Arbeitsspeicher	
  
	
  
•  MiElere	
  Crawls	
  (<...
4
Config	
  
hQp://www.screamingfrog.co.uk/seo-­‐spider/user-­‐guide/general/	
  
	
  
5
Config	
  
Spider	
  Speed	
  beachten!	
  
Beachte	
  das	
  Speed	
  Limit!	
  
6
Config	
  
Besser	
  auf	
  Nummer	
  sicher	
  gehen...	
  pingdom.com/free	
  
7
•  Benachrich2gung	
  per	
  E-­‐Mail	
  
•  Report:	
  
–  Grafische	
  Darstellung	
  
–  Tabellarische	
  Darstellung	...
8
•  Vorher:	
  Configura.on	
  >	
  Spider	
  >	
  Advanced	
  >	
  „Allways	
  Follow	
  Redirects“	
  ✓ 	
  
	
  
Weiter...
9
•  Wich2g:	
  wenn	
  möglich	
  nur	
  mit	
  Filtern	
  
arbeiten!	
  
–  „Include“	
  und	
  „Exclude“	
  mit	
  regu...
10
•  Wich2g:	
  wenn	
  möglich	
  nur	
  mit	
  Filtern	
  arbeiten!	
  
•  Segmente	
  anlegen	
  (immer	
  vor	
  Craw...
11
•  Export	
  als	
  .csv-­‐Datei	
  
	
  
Links	
  für	
  bes2mmte	
  URLs	
  filtern	
  
Expor2eren	
  der	
  Links	
  ...
12
Links	
  für	
  bes2mmte	
  URLs	
  filtern	
  
Expor2erte	
  Daten	
  bearbeiten…	
  
13
Links	
  für	
  bes2mmte	
  URLs	
  filtern	
  
Expor2erte	
  Daten	
  bearbeiten…	
  
Bearbeiten:	
  
•  Filter-­‐	
  u...
14
Links	
  auf	
  …?	
  
Links	
  auf	
  Fehlerseiten	
  
(externe	
  404)	
  
Frustra.on	
  beim	
  Nutzer	
  vermeiden	...
15
Content-­‐Inventur	
  
16
Content-­‐Inventur	
  
Filter	
  definieren	
  um	
  Daten	
  strukturiert	
  zu	
  sammeln!	
  
17
Content-­‐Inventur	
  
Ergebnisse	
  des	
  Filters	
  laufen	
  nach	
  und	
  nach	
  ein.	
  	
  
•  Custom	
  -­‐>	...
18
Content	
  Inventur	
  
•  Merkt	
  euch	
  die	
  Funk.onen	
  der	
  Filter:	
  „was	
  hat	
  nochmal	
  Filter	
  1...
19
Data	
  Matching	
  –	
  Excel	
  Funk2onen	
  
•  Wenn()	
  
–  Gibt	
  einen	
  bes.mmten	
  Wert	
  zurück,	
  wenn	...
SVERWEIS()	
  vs.	
  INDEX()	
  
=SVERWEIS(Suchkriterium;Matrix;Spalteni
ndex;Bereich_Verweis)	
  	
  
•  Sucht	
  in	
  d...
Sverweis()	
  vs.	
  Index()	
  
=SVERWEIS(Suchkriterium;Matrix;Spalteni
ndex;Bereich_Verweis)	
  	
  
=INDEX(Matrix;Zeile...
Content-­‐Inventur	
  
Screaming	
  Frog	
  Daten	
   Filter-­‐Check	
   Analy.cs	
  
Filter-­‐Daten:	
  
=WENN(WENNFEHLER...
Und	
  was	
  wäre	
  wenn...	
  
Content-­‐Inventur	
  
Was	
  treibt	
  denn	
  die	
  Konkurrenz	
  eigentlich?	
  
1.  Keywords	
  definieren	
  
2.  Konkurrenten	
  definieren	...
25
Achtung!	
  
Anonym	
  bleiben	
  ;)	
  
26
•  Daten	
  von	
  Konkurrenten	
  
ziehen:	
  
–  Videos	
  
–  Textpassagen	
  
–  Bilder	
  
–  Schema.org-­‐Daten	
...
27
Slides	
  zum	
  Download	
  
1)  QR	
  Code	
  einscannen	
  
2)  Tweet	
  abschicken	
  
3)  Slides	
  runterladen	
 ...
28
Vielen	
  Dank	
  für	
  Ihre	
  Aufmerksamkeit	
  
@szbou	
  
	
  
	
  
I.me/mar.n.tauber	
  
Nächste SlideShare
Wird geladen in …5
×

Content-Inventur von großen Seiten. Wo gibt es noch Potentiale?

2.906 Aufrufe

Veröffentlicht am

Veröffentlicht in: Marketing
0 Kommentare
3 Gefällt mir
Statistik
Notizen
  • Als Erste(r) kommentieren

Keine Downloads
Aufrufe
Aufrufe insgesamt
2.906
Auf SlideShare
0
Aus Einbettungen
0
Anzahl an Einbettungen
5
Aktionen
Geteilt
0
Downloads
40
Kommentare
0
Gefällt mir
3
Einbettungen 0
Keine Einbettungen

Keine Notizen für die Folie

Content-Inventur von großen Seiten. Wo gibt es noch Potentiale?

  1. 1. Content-­‐Inventur  von  großen   Seiten   Wo  gibt  es  noch  Poten.ale?   Mar.n  Tauber     Catbird  Seat   15.  März  2014  
  2. 2. 2 Mar2n  Tauber   •  SEO  Consultant  @  Catbird  Seat   •  BAW  Dialog-­‐  und  Online  Marke.ng   @szbou       I.me/mar.n.tauber   DATA  
  3. 3. 3 Config   •  Kleine  Crawls  (<10.000  URLs)   –  8  GB  Arbeitsspeicher     •  MiElere  Crawls  (<250.000  URLs)   –  16  GB  Arbeitsspeicher     •  Große  Crawls  (<1.000.000  URLs)   –  32  GB  Arbeitsspeicher  
  4. 4. 4 Config   hQp://www.screamingfrog.co.uk/seo-­‐spider/user-­‐guide/general/    
  5. 5. 5 Config   Spider  Speed  beachten!   Beachte  das  Speed  Limit!  
  6. 6. 6 Config   Besser  auf  Nummer  sicher  gehen...  pingdom.com/free  
  7. 7. 7 •  Benachrich2gung  per  E-­‐Mail   •  Report:   –  Grafische  Darstellung   –  Tabellarische  Darstellung   –  Export-­‐Funk.on   •  Pingom-­‐API     Config   Pingdom.com  
  8. 8. 8 •  Vorher:  Configura.on  >  Spider  >  Advanced  >  „Allways  Follow  Redirects“  ✓     Weiterleitungs-­‐KeEen  
  9. 9. 9 •  Wich2g:  wenn  möglich  nur  mit  Filtern   arbeiten!   –  „Include“  und  „Exclude“  mit  regular   expressions  vermeiden     Seitenbereiche  crawlen  
  10. 10. 10 •  Wich2g:  wenn  möglich  nur  mit  Filtern  arbeiten!   •  Segmente  anlegen  (immer  vor  Crawl)     Seitenbereiche  crawlen  
  11. 11. 11 •  Export  als  .csv-­‐Datei     Links  für  bes2mmte  URLs  filtern   Expor2eren  der  Links  aus  Screaming  Frog   Beachte:  Hohe  Zeilenanzahl,  Excel-­‐ Begrenzung  bei  1.  Mio.  Zeilen    
  12. 12. 12 Links  für  bes2mmte  URLs  filtern   Expor2erte  Daten  bearbeiten…  
  13. 13. 13 Links  für  bes2mmte  URLs  filtern   Expor2erte  Daten  bearbeiten…   Bearbeiten:   •  Filter-­‐  und  Sor.erungsfunk.onen   •  Anschauliche  AuIereitung   •  Analyse  weiterer  Kennzahlen  mit  Hilfe  des  Excel  Plugins  von  Niels  Bosma:   –  PageRank   –  Sichtbarkeitswerte   –  Anzahl  Backlinks   –  U.v.m.  
  14. 14. 14 Links  auf  …?   Links  auf  Fehlerseiten   (externe  404)   Frustra.on  beim  Nutzer  vermeiden   Links  auf  HTTPs-­‐Seiten     Links  auf  fehlerha_   getargete  Seiten   Bspw.  bei  fehlerhajen  HTTPs-­‐ Host-­‐Handling  im  redak.onellen   Bereich   Linkpower  aus  Community-­‐ Bereich  für  redak.onelle  Bereiche   zu  nutzen   Links  auf  Verzeichnisse   Anpassung  der  Links  bei  Migra.on   von  Verzeichnis-­‐Inhalten  
  15. 15. 15 Content-­‐Inventur  
  16. 16. 16 Content-­‐Inventur   Filter  definieren  um  Daten  strukturiert  zu  sammeln!  
  17. 17. 17 Content-­‐Inventur   Ergebnisse  des  Filters  laufen  nach  und  nach  ein.     •  Custom  -­‐>  Filter  1-­‐6   •  Kontrollieren  um  ggfs.  Korrekturen  vorzunehmen  und  die  Daten  „besser   kennenzulernen“    
  18. 18. 18 Content  Inventur   •  Merkt  euch  die  Funk.onen  der  Filter:  „was  hat  nochmal  Filter  1  gemacht?“   •  Jeder  Filter  muss  einzeln  expor.ert  und  impor.ert  werden   •  CSV  Import  in  Excel   •  UTF8  um  Umlaute  korrekt  darzustellen   •  ...  Nun  geht‘s  an  die  Analyse  J   Custom  Filter  in  Excel  bearbeiten  
  19. 19. 19 Data  Matching  –  Excel  Funk2onen   •  Wenn()   –  Gibt  einen  bes.mmten  Wert  zurück,  wenn  die  angegebene  Bedingung  WAHR  ist   z.B.  bei  Ranking  Posi.onen  >>  Top10  Ja/Nein   •  SummWenn()   –  Summiert  die  Werte  einer  Spalte,  wenn  eine  Bedingung  eintrin   z.B.  Anzahl  von  Backlinks  für  ein  bes.mmtes  Verzeichnis   •  SummeWenns()   –  Summiert  die  Werte  einer  Spalte,  wenn  mehre  Bedingungen  eintreffen   •  Sor.eren   –  Sor.ert  die  Werte  in  einer  Spalte  Auf-­‐  und  Abwärts   z.B.  sehr  nützlich  beim  SVERWEIS()   •  Gleichheitszeichen   –  Vergleicht  zwei  Zellen  miteinander  ob  diese  iden.sch  sind   z.B.  Canonical-­‐tag  Überprüfung   •  UrlProperty()   –  Extrahiert  Eigenschajen  aus  einer  URL  (SEO  Tools  for  Excel)   z.B.  Host  oder  Domain   Weitere  wich2ge  und  nützliche  Excel  Funk2onen   Follow me on Twitter: @StephanW
  20. 20. SVERWEIS()  vs.  INDEX()   =SVERWEIS(Suchkriterium;Matrix;Spalteni ndex;Bereich_Verweis)     •  Sucht  in  der  äußersten  linken  Spalte  einer   Tabelle  nach  einem  Wert  und  gibt  den   entsprechenden  Wert  in  einer  anderen   Spalte  wieder   •  Sverweis  =  SpaltenVERWEIS   •  z.B.  Crawl  Daten  (Tabelle1)  mit  Google   Analy.cs  (Tabelle2)  matchen#   –  Suchkriterium:  URL   –  Matrix:  Tabelle2   –  SpaltenIndex:  In  Welcher  Spalte  stehen  die  Visits?   –  Bereich:Verweis:  „Falsch“  =  Genauer  Treffer   =INDEX(Matrix;Zeile;Spalte)  +   =VERGLEICH()   •  Kann  einen  Wert  in  einer  beliebigen   Spalte  suchen  und  einen  Wert  aus  einer   anderen  Spalte  wiedergeben.   •  Sehr  Rechenintensiv   •  Daten  matching  ohne   Spaltenverschiebung   Data  Matching  –  Excel  Funk2onen   Follow me on Twitter: @StephanW =Wennfehler() vermeidet das hässliche #NA
  21. 21. Sverweis()  vs.  Index()   =SVERWEIS(Suchkriterium;Matrix;Spalteni ndex;Bereich_Verweis)     =INDEX(Matrix;Zeile;Spalte)  +   =VERGLEICH()   Data  Matching  –  Excel  Funk2onen   Follow me on Twitter: @StephanW =INDEX($A$1:$B$11;VERGLEICH(D2;$B $1:$B$11;0);VERGLEICH($E$1;$1:$1;0))   =WENNFEHLER(SVERWEIS(D2;A1:B6;2;FAL SCH);"")   Sverweis – Gibt immer den ersten Wert wieder, der gefunden wird
  22. 22. Content-­‐Inventur   Screaming  Frog  Daten   Filter-­‐Check   Analy.cs   Filter-­‐Daten:   =WENN(WENNFEHLER(SVERWEIS(A3;Filter1!A:A;1;FALSCH);"")<>"";1;0)  
  23. 23. Und  was  wäre  wenn...   Content-­‐Inventur  
  24. 24. Was  treibt  denn  die  Konkurrenz  eigentlich?   1.  Keywords  definieren   2.  Konkurrenten  definieren  (max.  5)   3.  AWR,  SearchMetrics,  ...  Rankings  ziehen       Was  machen  Konkurrenten,   die  besser  ranken  J?     Content-­‐Inventur  
  25. 25. 25 Achtung!   Anonym  bleiben  ;)  
  26. 26. 26 •  Daten  von  Konkurrenten   ziehen:   –  Videos   –  Textpassagen   –  Bilder   –  Schema.org-­‐Daten   –  U.v.m.   More  Data   Wie  erhalte  ich  mehr  Daten?   www.outwit.com    
  27. 27. 27 Slides  zum  Download   1)  QR  Code  einscannen   2)  Tweet  abschicken   3)  Slides  runterladen   oder  einfach  auf  hQp://slideshare.net/szbou  gehen  ;-­‐)  
  28. 28. 28 Vielen  Dank  für  Ihre  Aufmerksamkeit   @szbou       I.me/mar.n.tauber  

×