0
MICROSOFT OFFICE EXCEL      KULLANIMI      Sezen KARAALİ        20090197
1.FORMÜLLER VE İŞLEVLER   Excel programında, hesap makinesiyle yapılması    gereken hesaplamalar basit formüller yazarak ...
1.1.1 Hücre referansı vererek aritmetik  formüller yazmak (toplama, çıkarma,  çarpma, bölme): Ġlk yapılması gereken iĢlem...
 Fare ile hesaplamalarda kullanılacak hüvreye  tıklanır (hücre referansı). Yukarıdaki örnekte personelin kalan iznini  h...
   Son olarak Enter tuĢuna basıp formül sonlandırılır.   Birinci sıradaki “Ahmet”isimli personel için kalan izin    günl...
 Formülü diğer personel için tekrar tekrar yazmaya  gerek yoktur. Doldurma tutmacını kullanarak           diğer  hücrele...
1.1.2 Formülleri kullanırken standart  sapmaları algılama, anlama: Standart sapmayı hesaplamak için STDSAPMAS  (sayı1:say...
Standart sapmanın hesaplanıĢı
1.2 Hücre Referansı Verme1.2.1Formüllerde sıralı hücre referansı  verme: Formüllerde sıralı hücre referansı vermek için (...
1.2.2 Formüllerde karışık hücre  referansı verme:   Bunu yapmak için (ör. =TOPLA(A1;A3;A5)    fonksiyonunun içerisine ref...
   Formülü kopyalarken verilen bir hücre referansının    göreceli olarak değiĢmesi istenmiyorsa $A$1    Ģeklinde sütunun ...
   =TOPLA(A1:A7) fonksiyonu kullanılarak A1 ve A7    hücre aralığındaki tüm sayılar toplanılabilir.   =TOPLA(A2;B3;C6) f...
   YUVARLA iĢlevi sayıyı belirlenen sayıda basamağa    yuvarlar.   =YUVARLA(3,15;1) fonksiyonu 3,15 sayısını bir    onda...
   BAĞ_DEĞ_DOLU_SAY verilen hücre aralığındaki    boĢ olmayan tüm hücreleri sayar.   =BAĞ_DEĞ_SAY(A2:A8) formülü A2’den ...
   MAX iĢlevi referans kümesindeki sayıların en    büyüğünü verir.   =MAX(A1:A7) fonksiyonu A1’den A7’ye kadar olan    h...
 Yukarıdaki Ģekilde iĢleyenlerin kalan izin günlerine  bakarak çok izinleri kalıp kalmadığını gösterir. KoĢul Ģu Ģekilde...
EĞER formülünün fx’e tıklanarak yapılandırılması
2. BIÇIMLENDIRME   ÇalıĢma sayfalarının ve hücrelerin güzel ve düzgün    Ģekilde biçimlendirilmesi gerekir.2.1 Sayılar ve...
2.1.1 Sayıları ondalıklı ya da ondalıksız  biçimde virgül/nokta kullanarak binler  basamaklarını göstermek: Hücreleri say...
 Ondalık basamak sayısı bölümü 0 yapılırsa, sayı  ondalıksız olarak görüntülenecektir. Ondalık basamak sayısı bölümü art...
2.1.2 Hücreleri tarih gösterecek şekilde  biçimlendirmek: Hücreleri tarih gösterecek Ģekilde biçimlendirmek  için hücreye...
2.1.3 Hücreleri para birimi gösterecek  şekilde biçimlendirmek: Hücreleri sayı gösterecek Ģekilde biçimlendirmek  için hü...
2.1.4 Hücreleri yüzdelik gösterecek  şekilde biçimlendirmek: Hücreleri sayı gösterecek Ģekilde biçimlendirmek  için hücre...
2.2 Hücre İçeriği2.2.1 Hücre içeriğinin yazı tipini ve  büyüklüğünü değiştirmek:   Hücre veya hücre aralığını seçtikten s...
   Tüm bu iĢlemler hücreye sağ tuĢ ile tıkladıktan    sonra Format Cells’e (Hücreleri Biçimlendir) tıklanıp    Yazı Tipi ...
2.2.2Hücre içeriğine kalın, altı çizili, çift  çizili gibi biçimlendirmeler uygulamak: Biçimlendirilmek istenilen hücre s...
2.2.3 Hücre arka planına veya içeriğine  farklı renkler uygulamak:   Hücrenin arka planını veya içeriğindeki yazının    r...
   Yazı tipi rengini değiĢtirmenin diğer bir yolu ise    hücreye sağ tuĢ ile tıklayıp Format Cells (Hücre    Biçimlendir)...
 Seçilen hücredeki tüm biçimlendirmeler hafızaya  alınır. Biçimlerin uygulanacağı hücre veya hücre aralığı  seçilir. Se...
 Hücredeki veriler sütun geniĢliğine sığdırılacak  Ģekilde kaydırılır. Sütun geniĢliğindeki herhangi bir değiĢiklik ile ...
 Yukarıdaki Ģekilde üst bölümde sırasıyla Üste  Hizala, Ortala, Alta Hizala düğmeleri yer almaktadır. Alt bölümde ise sı...
   Ayrıca hücreye sağ tıklayıp Format Cells (Hücre    Biçimlendir) bölümünde Hizalama sekmesine    tıklayarak hizalama iĢ...
2.3.2 Bir başlığı hücre aralığına  ortalamak:   Bir baĢlığı hücre aralığına yatay olarak ortalamak    için aĢağıdaki Ģeki...
2.3.3 Hücre yönlendirmesini  değiştirmek:   Hücreye sağ tıklayıp Format Cells (Hücre    Biçimlendir) bölümünde Hizalama s...
   Hücre yönlendirilmesi yatay, dikey veya herhangi    bir açıda ayarlanabilir.2.3.4 Hücre / hücrearalığına kenarlık  ekl...
   Ekrana açılan pencereden kenarlık stili ve rengi    seçilir.
 Hücrelerin sadece dıĢ kısmına kenarlık eklemek  için “Çerçeve” seçilir. Hücrelerin iç kısımlarına kenarlık eklemek için...
Nächste SlideShare
Wird geladen in ...5
×

Microsoft office excel kullanimi

23,518

Published on

0 Kommentare
2 Gefällt mir
Statistiken
Notizen
  • Hinterlassen Sie den ersten Kommentar

Keine Downloads
Views
Gesamtviews
23,518
Bei Slideshare
0
Aus Einbettungen
0
Anzahl an Einbettungen
1
Aktionen
Geteilt
0
Downloads
141
Kommentare
0
Gefällt mir
2
Einbettungen 0
No embeds

No notes for slide

Transcript of "Microsoft office excel kullanimi"

  1. 1. MICROSOFT OFFICE EXCEL KULLANIMI Sezen KARAALİ 20090197
  2. 2. 1.FORMÜLLER VE İŞLEVLER Excel programında, hesap makinesiyle yapılması gereken hesaplamalar basit formüller yazarak yapılabilir.1.1 Aritmetik Formüller Excel’de aritmetik iĢlemler yapmak ve formüller yazmak son derece basittir.
  3. 3. 1.1.1 Hücre referansı vererek aritmetik formüller yazmak (toplama, çıkarma, çarpma, bölme): Ġlk yapılması gereken iĢlem formülün yazılacağı hücreyi seçmektir. Hücre seçildikten sonra hücrenin içerisini “=“ yazılır.
  4. 4.  Fare ile hesaplamalarda kullanılacak hüvreye tıklanır (hücre referansı). Yukarıdaki örnekte personelin kalan iznini hesaplayabilmek için yıllık izin gününden harcadığı izin günü çıkartılmalıdır. Bunun için öncelikle E2 hücresinin üzerine tıklanır Çıkarma iĢlemi yapmak için klavyeden “-” girilir ve fare ile F2 hücresine tıklanır.
  5. 5.  Son olarak Enter tuĢuna basıp formül sonlandırılır. Birinci sıradaki “Ahmet”isimli personel için kalan izin günleri formül ile hesaplanmıĢtır.
  6. 6.  Formülü diğer personel için tekrar tekrar yazmaya gerek yoktur. Doldurma tutmacını kullanarak diğer hücrelere sürüklenebilir. Çıkarma iĢlemi yapıldığı gibi, toplama, çarpma ve bölme iĢlemleri de aynı Ģekilde sırası ile +, *, / sembolleri kullanılarak yapılabilir..
  7. 7. 1.1.2 Formülleri kullanırken standart sapmaları algılama, anlama: Standart sapmayı hesaplamak için STDSAPMAS (sayı1:sayı10) fonksiyonu kullanılır. Standart sapma, değerlerin ortalama değerden ne kadar uzaklaĢtığının ölçümüdür. Yukarıdaki örnekte iĢleyenlerin kalan izinleri G sütununda hesaplanmıĢtır. Kalan izinlerin standart sapmasını hesaplamak için G6 hücresine tıklanıp formül çubuğuna fonksiyon yazılır. Yazılan formüldeki “G2:G5”,G2 hücresinden G5 hücresine kadar tüm değerlerin seçilmesini ifade eder.
  8. 8. Standart sapmanın hesaplanıĢı
  9. 9. 1.2 Hücre Referansı Verme1.2.1Formüllerde sıralı hücre referansı verme: Formüllerde sıralı hücre referansı vermek için (ör. =TOPLA(A1:A5) fonksiyonun içerisine baĢlangıç hücresi (A1) yazılır, daha sonra iki nokta üst üste (:) konulur ve bitiĢ hücresi yazılır (A5). Böylelikle A1!den A5’e kadar olan tüm hücrelere referans verilmiĢ olur. TOPLA fonksiyonu tüm bu hücrelerin toplamını verir.
  10. 10. 1.2.2 Formüllerde karışık hücre referansı verme: Bunu yapmak için (ör. =TOPLA(A1;A3;A5) fonksiyonunun içerisine referans verilecek hücreler teker teker ve karıĢık Ģekilde noktalı virgül ile ayrılarak yazılır.1.2.3 Formüllerde göreceli hücre referansı verme: Excel göreceli hücre referansı yöntemini kullanır. Bunun avantajı bir hücreye yazılan formülü diğer hücrelere kopyalanırken, içerisinde yer alan hücre referansları göreceli olarak değiĢir. Bu da formülün tüm hücrelerde doğru hesap yapmasını sağlar.
  11. 11.  Formülü kopyalarken verilen bir hücre referansının göreceli olarak değiĢmesi istenmiyorsa $A$1 Ģeklinde sütunun baĢına ve sonuna dolar iĢareti konarak mutlak referansı biçimine değiĢtirilebilir.1.3 İşlevlerle Çalışma1.3.1 Topla, ortalama, min, max, say formüllerini kullanmak: ÇalıĢma sayfasında bulunan sayılar toplanmak istenildiğinde TOPLA fonksiyonunu kullanarak hücre aralığındaki veya referans verilen tüm sayılar toplanabilir.
  12. 12.  =TOPLA(A1:A7) fonksiyonu kullanılarak A1 ve A7 hücre aralığındaki tüm sayılar toplanılabilir. =TOPLA(A2;B3;C6) fonksiyonu kullanılarak A2, B3 ve C6 hücrelerindeki sayılar toplanılabilir. ORTALAMA iĢlevi aritmetik ortalamayı döndürür. =ORTALAMA(A1:A10) formülü A1 ve A10 hücre aralığındaki sayıların ortalamasını döndürür. =ORTALAMA(A2;B2;D4) formülü A2, B2 ve D4 hücrelerindeki sayıların ortalamasını döndürür.
  13. 13.  YUVARLA iĢlevi sayıyı belirlenen sayıda basamağa yuvarlar. =YUVARLA(3,15;1) fonksiyonu 3,15 sayısını bir ondalık basamak olacak biçimde yuvarlar (3,2). BAĞ_DEĞ_SAY verilen hücre aralığındaki sayı içeren hücrelerin sayısını verir. =BAĞ_DEĞ_SAY(A2:A8) formülü A2’den A8’e kadar tüm hücreleri tarayıp kaç tanesinde sayı olduğunu hesaplar.
  14. 14.  BAĞ_DEĞ_DOLU_SAY verilen hücre aralığındaki boĢ olmayan tüm hücreleri sayar. =BAĞ_DEĞ_SAY(A2:A8) formülü A2’den A8’e kadar tüm hücreleri tarayıp kaç tanesinin boĢ olmadığını hesaplar. MĠN iĢlevi referans kümesindeki sayıların en küçüğünü verir. =MĠN(A1:A7) fonksiyonu A1’den A7’ye kadar olan hücrelerdeki sayıların en küçüğünü verir.
  15. 15.  MAX iĢlevi referans kümesindeki sayıların en büyüğünü verir. =MAX(A1:A7) fonksiyonu A1’den A7’ye kadar olan hücrelerdeki sayıların en büyüğünü verir.1.3.2 Eğer formülünü kullanmak: Eğer formülü, belirtilen bir koĢul DOĞRU olarak değerlendirildiyse bir değer, YANLIġ olarak değerlendirildiyse baĢka bir değer verir.
  16. 16.  Yukarıdaki Ģekilde iĢleyenlerin kalan izin günlerine bakarak çok izinleri kalıp kalmadığını gösterir. KoĢul Ģu Ģekilde belirlenmiĢtir: Kalan izin hücresi (G2) 20’den büyük. Bu koĢul eğer DOĞRU ise geri döndürülecek değer “Daha çok izni var”, YANLIġ ise “Ġzni az kaldı” olacaktır. Aynı iĢlem araç çubuğundaki fx düğmesine tıklanarak da yapılabilir. Açılan pencereye mantıksal sınamayı, doğru ve yanlıĢ değeri girildiğinde EĞER formülü yapılandırılmıĢ olur.
  17. 17. EĞER formülünün fx’e tıklanarak yapılandırılması
  18. 18. 2. BIÇIMLENDIRME ÇalıĢma sayfalarının ve hücrelerin güzel ve düzgün Ģekilde biçimlendirilmesi gerekir.2.1 Sayılar ve Günler Hücrelerin içerisinde yer alabilecek temel verilerden bazıları sayılar ve günlerdir.
  19. 19. 2.1.1 Sayıları ondalıklı ya da ondalıksız biçimde virgül/nokta kullanarak binler basamaklarını göstermek: Hücreleri sayı gösterecek Ģekilde biçimlendirmek için hücreye sağ tuĢ ile tıkladıktan sonra açılan seçeneklerden Format Cells’e (Hücreleri Biçimlendir) tıklanır. Açılan menüdeki category (kategori) bölümünden Number (Sayı) seçilir.
  20. 20.  Ondalık basamak sayısı bölümü 0 yapılırsa, sayı ondalıksız olarak görüntülenecektir. Ondalık basamak sayısı bölümü arttırılırsa sayı ondalıklı biçimde gösterilir. 1000 Ayırıcısı kullan seçeneği aktif edilirse, sayı binler basamağından ve daha üstteki her üç basamaktan ayrılacaktır.
  21. 21. 2.1.2 Hücreleri tarih gösterecek şekilde biçimlendirmek: Hücreleri tarih gösterecek Ģekilde biçimlendirmek için hücreye sağ tuĢ ile tıklandıktan sonra açılan seçeneklerden Format Cells’e (Hücreleri Biçimlendir) tıklanır. Açılan menüdeki category (kategori) bölümünden Date (Tarih) ve istenilen tarih biçimi seçilir.
  22. 22. 2.1.3 Hücreleri para birimi gösterecek şekilde biçimlendirmek: Hücreleri sayı gösterecek Ģekilde biçimlendirmek için hücreye sağ tuĢ ile tıkladıktan sonra açılan seçeneklerden Format Cells’e (Hücreleri Biçimlendir) tıklanır. Açılan menüdeki category (kategori) bölümünden Currency (Para Birimi) seçilir. Ondalık basamak sayısını ayarladıktan sonra Simge kısmından para birimi simgesi seçilir. (ör. TL, USD, GBP)
  23. 23. 2.1.4 Hücreleri yüzdelik gösterecek şekilde biçimlendirmek: Hücreleri sayı gösterecek Ģekilde biçimlendirmek için hücreye sağ tuĢ ile tıkladıktan sonra açılan seçeneklerden Format Cells’e (Hücreleri Biçimlendir) tıklanır. Açılan menüdeki category (kategori) bölümünden Percentage (Yüzde Oranı) seçilir. Ondalık basamak sayısı ayarlanır. Yüzdelik biçimi sayının sonuna % iĢareti koyar.
  24. 24. 2.2 Hücre İçeriği2.2.1 Hücre içeriğinin yazı tipini ve büyüklüğünü değiştirmek: Hücre veya hücre aralığını seçtikten sonra araç çubuğunda GiriĢ bölümünden yazı tipi ve büyüklüğü değiĢtirilebilir.
  25. 25.  Tüm bu iĢlemler hücreye sağ tuĢ ile tıkladıktan sonra Format Cells’e (Hücreleri Biçimlendir) tıklanıp Yazı Tipi sekmesine geçerek gerçekleĢtirilir.
  26. 26. 2.2.2Hücre içeriğine kalın, altı çizili, çift çizili gibi biçimlendirmeler uygulamak: Biçimlendirilmek istenilen hücre seçildikten sonra araç çubuğunda GiriĢ bölümünden Bold (Kalın), Ġtalic (Ġtalik) ve Underline (Altı Çizili) düğmelerinden istenilen uygulanabilir. Tüm bu iĢlemler hücreye sağ tuĢ ile tıklandıktan sonra Format Cells’e (Hücreleri Biçimlendir) tıklayıp Yazı Tipi sekmesine geçerek gerçekleĢtirilebilir.
  27. 27. 2.2.3 Hücre arka planına veya içeriğine farklı renkler uygulamak: Hücrenin arka planını veya içeriğindeki yazının rengini değiĢtirmek için GiriĢ bölümünden Dolgu Rengi ve Yazı Tipi Rengi düğmeleri kullanılır. Dolgu rengini değiĢtirmenin diğer bir yolu ise Format Cells (Hücre Biçimlendir) bölümünde Dolgu sekmesine tıklayıp ayarları yapmaktır.
  28. 28.  Yazı tipi rengini değiĢtirmenin diğer bir yolu ise hücreye sağ tuĢ ile tıklayıp Format Cells (Hücre Biçimlendir) bölümünde Yazı tipi sekmesinde Renk seçeneğinden istenilen ayarların yapılmasıdır.2.2.4 Bir hücredeki ya da hücre aralığındaki biçimlendirmeyi başka hücre aralığına kopyalamak: Hücrelerdeki biçimleri kopyalamak için öncelikle hücre veya hücre aralığı seçilir. Araç çubuğunda GiriĢ bölümündeki düğmesi tıklanır.
  29. 29.  Seçilen hücredeki tüm biçimlendirmeler hafızaya alınır. Biçimlerin uygulanacağı hücre veya hücre aralığı seçilir. Seçildikten sonra biçimlendirme otomatik olarak gerçekleĢecektir.2.2.5 Bir hücre içeriğine metin kaydırma biçimlendirmesini uygulamak: Hücrenin içerisindeki metnin birden çok satırda görüntülenmesi için bu özellik aktif hale getirilir.
  30. 30.  Hücredeki veriler sütun geniĢliğine sığdırılacak Ģekilde kaydırılır. Sütun geniĢliğindeki herhangi bir değiĢiklik ile metnin kaydırılması otomatik olarak gerçekleĢir.2.3 Hizalama ve Kenarlıklar2.3.1 Bir hücre/ hücre aralığının içeriğini sola, sağa, yukarı, ortaya, aşağı hizalamak: Hücre içerisindeki veriyi sağa, sola, yukarı, ortaya ve aĢağıya hizalamak için GiriĢ bölümündeki Hizalama kısmında bulunan uygun seçenekler kullanılır.
  31. 31.  Yukarıdaki Ģekilde üst bölümde sırasıyla Üste Hizala, Ortala, Alta Hizala düğmeleri yer almaktadır. Alt bölümde ise sırasıyla Metni Sola Hizala, Ortala, Metni Sağa Hizala düğmeleri yer almaktadır. Bu altı seçenek kullanılarak hücrenin içeriği istenilen Ģekilde hizalanabilir.
  32. 32.  Ayrıca hücreye sağ tıklayıp Format Cells (Hücre Biçimlendir) bölümünde Hizalama sekmesine tıklayarak hizalama iĢlemleri gerçekleĢtirilebilir.
  33. 33. 2.3.2 Bir başlığı hücre aralığına ortalamak: Bir baĢlığı hücre aralığına yatay olarak ortalamak için aĢağıdaki Ģekilde alt sırada bulunan Ortala düğmesine basılır. Dikey olarak ortalamak için ise yukarıdaki Ģekilde üst sırada bulunan Ortala düğmesine basılır. Eğer baĢlık hücre aralığından geniĢ ise sütun kenarına çift tıklayarak sütunun aralığı baĢlığı sığabilecek Ģekilde büyültülebilir.
  34. 34. 2.3.3 Hücre yönlendirmesini değiştirmek: Hücreye sağ tıklayıp Format Cells (Hücre Biçimlendir) bölümünde Hizalama sekmesine tıklayarak hücre yönlendirmesi değiĢtirilebilir.
  35. 35.  Hücre yönlendirilmesi yatay, dikey veya herhangi bir açıda ayarlanabilir.2.3.4 Hücre / hücrearalığına kenarlık ekleme: Hücreye sağ tıklayıp Format Cells (Hücre Biçimlendir) bölümünde Kenarlık sekmesine tıklayarak hücre veya hücre aralığına kenarlık eklenebilir.
  36. 36.  Ekrana açılan pencereden kenarlık stili ve rengi seçilir.
  37. 37.  Hücrelerin sadece dıĢ kısmına kenarlık eklemek için “Çerçeve” seçilir. Hücrelerin iç kısımlarına kenarlık eklemek için “Ġç” seçilir. Her hücreye farklı Ģekilde kenarlık eklemek için kenarlık bölümündeki düğmeler tıklanabilir.
  1. A particular slide catching your eye?

    Clipping is a handy way to collect important slides you want to go back to later.

×