SlideShare ist ein Scribd-Unternehmen logo
1 von 26
1
Dynamic Routing

Advantages of Dynamic over static :
• There is no need to know the destination networks.
•

Need to advertise the directly connected networks.

•

Updates the topology changes dynamically.

•

Administrative work is reduced

•

Used for large organizations.

2
Types of Dynamic Routing Protocols

• Distance Vector Protocol

• Link State Protocol

• Hybrid Protocol

3
Distance Vector Protocol

• Works with Bellman Ford algorithm
• Periodic updates
• Classful routing protocol
• Full Routing tables are exchanged
• Updates are through broadcast
• Also known as “Routing By Rumor”
• Example: RIP, IGRP

4
Link State Protocol

• Works with Dijkstra algorithm
• Link state updates
• Classless routing protocol
• Missing routes are exchanged
• Updates are through multicast
• Also known as “ Routing by Intelligence”
• Example : OSPF, IS-IS

5
Hybrid Protocol

• Works with DUAL algorithm
• Link state updates
• Classless routing protocol
• Missing routes are exchanged
• Updates are through multicast
• Also known as “ Routing by Intelligence”
• Example : EIGRP

6
Routing Information Protocol

• Open Standard Protocol
• Classful routing protocol
• Updates are broadcasted via 255.255.255.255
• Administrative distance is 120
• Metric : Hop count
Max Hop counts : 15

Max routers : 16

• Load Balancing of 4 equal paths
• Used for small organizations

7
Rip Timers
• Update timer : 30 sec
– Time between consecutive updates
• Invalid timer : 180 sec
– Time a router waits to hear updates
– The route is marked unreachable if there is no
update during this interval.
• Flush timer : 240 sec
– Time before the invalid route is purged from the
routing table
• Holddown timer : 180sec
– Specifies the amount of time for which the

8
information about poorer routes are ignored.
RIP - Network Diagram

10.0.0.1/8
S0

HYD

11.0.0.1/8
S0

S1
10.0.0.2/8

E0
192.168.1.150/24

LAN - 192.168.1.0/24

CHE

S1
11.0.0.2/8

E0
192.168.2.150/24

LAN - 192.168.2.0/24

BAN

E0
192.168.3.150/2

LAN - 192.168.3.0/24

9
Disadvantages of RIP

• More Bandwidth utilization
• Doesn’t consider the bandwidth, works only with hop
counts
• Slow convergence
• Formation of Routing loops

10
11
Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.
C:> telnet 192.168.1.150
Connecting .....
================================
Welcome to Hyderabad Router
================================
User Access Verification
password : ****
Directly Connected Networks on
Directly Connected Networks on
Hyderabad> enable
HYDERABAD Router
password : ****
HYDERABAD Router
Hyderabad# configure terminal
192.168.1.0
192.168.1.0
Enter configuration commands, one per line. End with CNTL/Z.
10.0.0.0
10.0.0.0
Hyderabad(config)# interface serial 0
Hyderabad(config-if)# ip address 10.0.0.1 255.0.0.0
Hyderabad(config-if)# no shut
Hyderabad(config-if)# clockrate 64000
Hyderabad(config-if)# encapsulation hdlc
Hyderabad(config-if)# exit
Hyderabad(config)#

12

Diagram
Hyderabad(config)# no ip routing
Hyderabad(config)# ip routing
Hyderabad(config)# router rip
Hyderabad(config-router)# network 192.168.1.0
Hyderabad(config-router)# network 10.0.0.0
Hyderabad(config-router)#
Configuring RIP
Configuring RIP
Router(config)# router rip
Router(config)# router rip
Router(config-router)# network <Network ID>
Router(config-router)# network <Network ID>

13

Diagram
Hyderabad(config)# no ip routing
Hyderabad(config)# ip routing
Hyderabad(config)# router rip
Hyderabad(config-router)# network 192.168.1.0
Hyderabad(config-router)# network 10.0.0.0
Hyderabad(config-router)# ^Z
Hyderabad# show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i- IS-IS, L1-IS-IS level-1, L2-IS-IS level-2,*- candidate default
U - per-user static route, o - ODR

Gateway of last resort is not set
C
10.0.0.0/8 is directly connected, Serial0
R
11.0.0.0/8 [120/1] via 10.0.0.2, 00:00:25, Serial0
C
192.168.1.0/24 is directly connected, Ethernet0
R
192.168.2.0/24 [120/1]nothingbut
via of Rip
120 is Metric 10.0.0.2, 00:00:25, Serial0
Metricof Rip
120 isnothing but
R – for RIP routes
– for RIP routes
Administrative Distance 00:00:25, Serial0
R R 192.168.3.0/24 [120/2] Hop Count
via Distance
Administrative 10.0.0.2,
Hop Count
Hyderabad#
Diagram

14
Hyderabad# show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 13 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 1, receive any version
Interface
Send Recv
Key-chain
Ethernet0
1
1 2
Serial0
1
1 2
Routing for Networks:
192.168.1.0
10.0.0.0
Routing Information Sources:
Gateway
Distance
Last Update
10.0.0.2
120
00:00:00
Distance: (default is 120)
Hyderabad#

15

Diagram
Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.
C:> telnet 192.168.2.150
Connecting .....
================================
Welcome to Chennai Router
================================
User Access Verification
password : ****
Directly Connected Networks on
Chennai> enable Directly Connected Networks on
CHENNAI Router
password : ****
CHENNAI Router
Chennai# configure terminal
192.168.2.0
192.168.2.0
Enter configuration commands, one per line. End with CNTL/Z.
10.0.0.0
10.0.0.0
Chennai(config)# interface serial 1
11.0.0.0
11.0.0.0
Chennai(config-if)# ip address 10.0.0.2 255.0.0.0
Chennai(config-if)# no shut
Chennai(config-if)# encapsulation hdlc
Chennai(config-if)# interface serial 0
Chennai(config-if)# ip address 11.0.0.1 255.0.0.0
Chennai(config-if)# no shut
Chennai(config-if)# encapsulation hdlc
Diagram

16
Chennai(config)# no ip routing
Chennai(config)# ip routing
Chennai(config)# router rip
Chennai(config-router)# network 192.168.2.0
Chennai(config-router)# network 10.0.0.0
Chennai(config-router)# network 11.0.0.0
Configuring RIP
Configuring RIP
Chennai(config-router)#
Router(config)# router rip
Router(config)# router rip
Router(config-router)# network <Network ID>
Router(config-router)# network <Network ID>

17

Diagram
Chennai(config)# no ip routing
Chennai(config)# ip routing
Chennai(config)# router rip
Chennai(config-router)# network 192.168.2.0
Chennai(config-router)# network 10.0.0.0
Chennai(config-router)# network 11.0.0.0
^
Chennai(config-router)# Z
Chennai# show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i- IS-IS, L1-IS-IS level-1, L2-IS-IS level-2,*- candidate default
U - per-user static route, o - ODR

Gateway of last resort is not set
C
10.0.0.0/8 is directly connected, Serial1
C
11.0.0.0/8 is directly connected, Serial0
R
192.168.1.0/24 [120/1] via 10.0.0.1, 00:00:01, Serial1
C
192.168.2.0/24 is directly connected, Ethernet0
R
192.168.3.0/24 [120/1] viaMetricofbut 00:00:12, Serial0
11.0.0.2,
120 is Metric ofbut
120 isnothing Rip
nothing Rip
R – for RIP routes
Diagram
R – for
Chennai# RIP routes Administrative Count
Hop Count
AdministrativeDistance
Distance
18
Hop
Chennai# show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 5 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 1, receive any version
Interface
Send Recv
Key-chain
Ethernet0
1
1 2
Serial0
1
1 2
Serial1
1
1 2
Routing for Networks:
192.168.2.0
10.0.0.0
11.0.0.0
Routing Information Sources:
Gateway
Distance
Last Update
11.0.0.2
120
00:00:23
10.0.0.1
120
00:00:03
Distance: (default is 120)
Chennai#
Diagram

19
Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.
C:> telnet 192.168.3.150
Connecting .....
================================
Welcome to Banglore Router
================================
User Access Verification
password : ****
Directly Connected Networks on
Banglore> enableDirectly Connected Networks on
Banglore Router
password : ****
Banglore Router
Banglore# configure terminal
192.168.3.0
192.168.3.0
Enter configuration commands, one per line. End with CNTL/Z.
11.0.0.0
11.0.0.0
Banglore(config)# interface serial 1
Banglore(config-if)# ip address 11.0.0.2 255.0.0.0
Banglore(config-if)# no shut
Banglore(config-if)# clockrate 64000
Banglore(config-if)# encapsulation hdlc
Banglore(config-if)# exit
Banglore(config)#

20

Diagram
Banglore(config)# no ip routing
Banglore(config)# ip routing
Banglore(config)# router rip
Banglore(config-router)# network 192.168.3.0
Banglore(config-router)# network 11.0.0.0
Banglore(config-router)#
Configuring RIP
Configuring RIP
Router(config)# router rip
Router(config)# router rip
Router(config-router)# network <Network ID>
Router(config-router)# network <Network ID>

21

Diagram
Banglore(config)# no ip routing
Banglore(config)# ip routing
Banglore(config)# router rip
Banglore(config-router)# network 192.168.3.0
Banglore(config-router)# network 11.0.0.0
Banglore(config-router)# ^Z
Banglore# show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i- IS-IS, L1-IS-IS level-1, L2-IS-IS level-2,*- candidate default
U - per-user static route, o - ODR

Gateway of last resort is not set
R
10.0.0.0/8 [120/1] via 11.0.0.1, 00:00:04, Serial1
C
11.0.0.0/8 is directly connected, Serial1
R
192.168.1.0/24 [120/2] via 11.0.0.1, 00:00:04, Serial1
120 is Metric ofbut
Metric of Rip
120 isnothing Rip
R – for RIP routes [120/1]nothing but
– for RIP routes
R R 192.168.2.0/24
via Distance
Administrative Count
Hop 11.0.0.1,
AdministrativeDistance 00:00:04, Serial1
Hop Count
C
192.168.3.0/24 is directly connected, Ethernet0
Banglore#

22

Diagram
Banglore# show ip protocols
Routing Protocol is "rip"
Sending updates every 30 seconds, next due in 15 seconds
Invalid after 180 seconds, hold down 180, flushed after 240
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Redistributing: rip
Default version control: send version 1, receive any version
Interface
Send Recv
Key-chain
Ethernet0
1
1 2
Serial1
1
1 2
Routing for Networks:
192.168.3.0
11.0.0.0
12.0.0.0
Routing Information Sources:
Gateway
Distance
Last Update
11.0.0.1
120
00:00:06
Distance: (default is 120)
Banglore#

23

Diagram
Hyderabad# ping 192.168.3.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.3.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms

Hyderabad# ping 192.168.2.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms

Hyderabad#

24

Diagram
Chennai# ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms

Chennai# ping 192.168.3.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.3.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms

Chennai#

25

Diagram
Banglore# ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms

Banglore# ping 192.168.2.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms

Banglore#

26

Diagram

Weitere ähnliche Inhalte

Was ist angesagt?

CCNA SUMMER TRAINNING PPT
CCNA SUMMER TRAINNING PPTCCNA SUMMER TRAINNING PPT
CCNA SUMMER TRAINNING PPTNishant Goel
 
Chapter 17 : static routing
Chapter 17 : static routingChapter 17 : static routing
Chapter 17 : static routingteknetir
 
CCNAv5 - S2: Chapter3 Vlans
CCNAv5 - S2: Chapter3 VlansCCNAv5 - S2: Chapter3 Vlans
CCNAv5 - S2: Chapter3 VlansVuz Dở Hơi
 
CCNA ppt Day 1
CCNA ppt Day 1CCNA ppt Day 1
CCNA ppt Day 1VISHNU N
 
Free CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdfFree CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdfNetworkershome
 
Ccna rse chp7 Access Control List (ACL)
Ccna rse chp7 Access Control List (ACL)Ccna rse chp7 Access Control List (ACL)
Ccna rse chp7 Access Control List (ACL)newbie2019
 
CCNA Routing Protocols
CCNA Routing ProtocolsCCNA Routing Protocols
CCNA Routing ProtocolsDsunte Wilson
 
Chapter 8 - IP Subnetting, Troubleshooting and Introduction to NAT 9e
Chapter 8 - IP Subnetting, Troubleshooting and Introduction to NAT 9eChapter 8 - IP Subnetting, Troubleshooting and Introduction to NAT 9e
Chapter 8 - IP Subnetting, Troubleshooting and Introduction to NAT 9eadpeer
 
Cisco router-commands
Cisco router-commandsCisco router-commands
Cisco router-commandsRobin Rohit
 
Cisco switch commands cheat sheet
Cisco switch commands cheat sheetCisco switch commands cheat sheet
Cisco switch commands cheat sheet3Anetwork com
 
Vxlan control plane and routing
Vxlan control plane and routingVxlan control plane and routing
Vxlan control plane and routingWilfredzeng
 
CCNA 2 Routing and Switching v5.0 Chapter 2
CCNA 2 Routing and Switching v5.0 Chapter 2CCNA 2 Routing and Switching v5.0 Chapter 2
CCNA 2 Routing and Switching v5.0 Chapter 2Nil Menon
 
Chapter 15 : routing concepts
Chapter 15 : routing conceptsChapter 15 : routing concepts
Chapter 15 : routing conceptsteknetir
 
EIGRP (Enhanced Interior Gateway Routing Protocol)
EIGRP (Enhanced Interior Gateway Routing Protocol)EIGRP (Enhanced Interior Gateway Routing Protocol)
EIGRP (Enhanced Interior Gateway Routing Protocol)NetProtocol Xpert
 

Was ist angesagt? (20)

CCNA SUMMER TRAINNING PPT
CCNA SUMMER TRAINNING PPTCCNA SUMMER TRAINNING PPT
CCNA SUMMER TRAINNING PPT
 
Ospf.ppt
Ospf.pptOspf.ppt
Ospf.ppt
 
Chapter 17 : static routing
Chapter 17 : static routingChapter 17 : static routing
Chapter 17 : static routing
 
CCNAv5 - S2: Chapter3 Vlans
CCNAv5 - S2: Chapter3 VlansCCNAv5 - S2: Chapter3 Vlans
CCNAv5 - S2: Chapter3 Vlans
 
CCNA ppt Day 1
CCNA ppt Day 1CCNA ppt Day 1
CCNA ppt Day 1
 
200 301-ccna
200 301-ccna200 301-ccna
200 301-ccna
 
Free CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdfFree CCNP switching workbook by networkershome pdf
Free CCNP switching workbook by networkershome pdf
 
Ccna rse chp7 Access Control List (ACL)
Ccna rse chp7 Access Control List (ACL)Ccna rse chp7 Access Control List (ACL)
Ccna rse chp7 Access Control List (ACL)
 
CCNA Routing Protocols
CCNA Routing ProtocolsCCNA Routing Protocols
CCNA Routing Protocols
 
Chapter 8 - IP Subnetting, Troubleshooting and Introduction to NAT 9e
Chapter 8 - IP Subnetting, Troubleshooting and Introduction to NAT 9eChapter 8 - IP Subnetting, Troubleshooting and Introduction to NAT 9e
Chapter 8 - IP Subnetting, Troubleshooting and Introduction to NAT 9e
 
ccna cheat_sheet
ccna cheat_sheetccna cheat_sheet
ccna cheat_sheet
 
Cisco router-commands
Cisco router-commandsCisco router-commands
Cisco router-commands
 
Static Routing
Static RoutingStatic Routing
Static Routing
 
Cisco switch commands cheat sheet
Cisco switch commands cheat sheetCisco switch commands cheat sheet
Cisco switch commands cheat sheet
 
Vxlan control plane and routing
Vxlan control plane and routingVxlan control plane and routing
Vxlan control plane and routing
 
CCNA 2 Routing and Switching v5.0 Chapter 2
CCNA 2 Routing and Switching v5.0 Chapter 2CCNA 2 Routing and Switching v5.0 Chapter 2
CCNA 2 Routing and Switching v5.0 Chapter 2
 
Routing Protocols
Routing Protocols Routing Protocols
Routing Protocols
 
Chapter 15 : routing concepts
Chapter 15 : routing conceptsChapter 15 : routing concepts
Chapter 15 : routing concepts
 
EIGRP (Enhanced Interior Gateway Routing Protocol)
EIGRP (Enhanced Interior Gateway Routing Protocol)EIGRP (Enhanced Interior Gateway Routing Protocol)
EIGRP (Enhanced Interior Gateway Routing Protocol)
 
CCNA
CCNACCNA
CCNA
 

Andere mochten auch (20)

Password Recovery
Password RecoveryPassword Recovery
Password Recovery
 
RIP Overview
RIP OverviewRIP Overview
RIP Overview
 
OSPF 3
OSPF 3OSPF 3
OSPF 3
 
Internal & External of Routers
Internal & External of RoutersInternal & External of Routers
Internal & External of Routers
 
Switching 2
Switching 2Switching 2
Switching 2
 
TomTom Dynamic Routing
TomTom Dynamic RoutingTomTom Dynamic Routing
TomTom Dynamic Routing
 
OSPF 2
OSPF 2OSPF 2
OSPF 2
 
Ip addressing
Ip addressingIp addressing
Ip addressing
 
Switching 1
Switching 1Switching 1
Switching 1
 
Sept 2017 dynamic routing
Sept 2017   dynamic routingSept 2017   dynamic routing
Sept 2017 dynamic routing
 
Ch13
Ch13Ch13
Ch13
 
Dynamic Routing
Dynamic RoutingDynamic Routing
Dynamic Routing
 
Dynamic Routing All Algorithms, Working And Basics
Dynamic Routing All Algorithms, Working And BasicsDynamic Routing All Algorithms, Working And Basics
Dynamic Routing All Algorithms, Working And Basics
 
RIP - Routing Information Protocol
RIP - Routing Information ProtocolRIP - Routing Information Protocol
RIP - Routing Information Protocol
 
Routing Information Protocol (RIP)
Routing Information Protocol(RIP)Routing Information Protocol(RIP)
Routing Information Protocol (RIP)
 
Day 10 rip
Day 10 ripDay 10 rip
Day 10 rip
 
Rip Update Timers
Rip Update TimersRip Update Timers
Rip Update Timers
 
Routing protocols
Routing protocolsRouting protocols
Routing protocols
 
RIP Update Timers
RIP Update TimersRIP Update Timers
RIP Update Timers
 
Recognizing security threats
Recognizing security threatsRecognizing security threats
Recognizing security threats
 

Ähnlich wie Dynamic Routing Protocols Compared

Ähnlich wie Dynamic Routing Protocols Compared (20)

Multi Static Routng & Default Routing
Multi Static Routng & Default RoutingMulti Static Routng & Default Routing
Multi Static Routng & Default Routing
 
Intro to router_config
Intro to router_configIntro to router_config
Intro to router_config
 
Intro to router_config
Intro to router_configIntro to router_config
Intro to router_config
 
RIP Routing Information Protocol Extreme Networks
RIP Routing Information Protocol Extreme NetworksRIP Routing Information Protocol Extreme Networks
RIP Routing Information Protocol Extreme Networks
 
Wan Interface Configuration
Wan Interface ConfigurationWan Interface Configuration
Wan Interface Configuration
 
Frame Relay
Frame RelayFrame Relay
Frame Relay
 
Frame Relay
Frame RelayFrame Relay
Frame Relay
 
acit mumbai - ospf rouitng
acit mumbai - ospf rouitng acit mumbai - ospf rouitng
acit mumbai - ospf rouitng
 
Network Design on cisco packet tracer 6.0
Network Design on cisco packet tracer 6.0Network Design on cisco packet tracer 6.0
Network Design on cisco packet tracer 6.0
 
Acn Experiment No 5
Acn Experiment No 5Acn Experiment No 5
Acn Experiment No 5
 
Ccna 4 Final 4 Version 4.0 Answers
Ccna 4 Final 4 Version 4.0 AnswersCcna 4 Final 4 Version 4.0 Answers
Ccna 4 Final 4 Version 4.0 Answers
 
CCNA part 5 routing
CCNA part 5 routingCCNA part 5 routing
CCNA part 5 routing
 
Practice exam #2
Practice exam #2Practice exam #2
Practice exam #2
 
ivesgimpaya2
ivesgimpaya2ivesgimpaya2
ivesgimpaya2
 
Chapter6ccna
Chapter6ccnaChapter6ccna
Chapter6ccna
 
Chapter6ccna
Chapter6ccnaChapter6ccna
Chapter6ccna
 
Network
NetworkNetwork
Network
 
02_N2_Chapter 2.pptx
02_N2_Chapter 2.pptx02_N2_Chapter 2.pptx
02_N2_Chapter 2.pptx
 
ivesgimpaya3
ivesgimpaya3ivesgimpaya3
ivesgimpaya3
 
Ccna2 mod3-configuring a-router
Ccna2 mod3-configuring a-routerCcna2 mod3-configuring a-router
Ccna2 mod3-configuring a-router
 

Mehr von Kishore Kumar

Route Authentication
Route AuthenticationRoute Authentication
Route AuthenticationKishore Kumar
 
Ccna simulation exam practice guide
Ccna simulation exam practice guideCcna simulation exam practice guide
Ccna simulation exam practice guideKishore Kumar
 
Integrated Service Digital Network
Integrated Service Digital NetworkIntegrated Service Digital Network
Integrated Service Digital NetworkKishore Kumar
 
Initial Configuration of Router
Initial Configuration of RouterInitial Configuration of Router
Initial Configuration of RouterKishore Kumar
 
Internal & External of Routers
Internal & External of RoutersInternal & External of Routers
Internal & External of RoutersKishore Kumar
 
Integrated Service Digital Network
Integrated Service Digital NetworkIntegrated Service Digital Network
Integrated Service Digital NetworkKishore Kumar
 
Initial Configuration of Router
Initial Configuration of RouterInitial Configuration of Router
Initial Configuration of RouterKishore Kumar
 

Mehr von Kishore Kumar (16)

Switching Types
Switching TypesSwitching Types
Switching Types
 
Switching Types
Switching TypesSwitching Types
Switching Types
 
Route Authentication
Route AuthenticationRoute Authentication
Route Authentication
 
Ccna simulation exam practice guide
Ccna simulation exam practice guideCcna simulation exam practice guide
Ccna simulation exam practice guide
 
Integrated Service Digital Network
Integrated Service Digital NetworkIntegrated Service Digital Network
Integrated Service Digital Network
 
Initial Configuration of Router
Initial Configuration of RouterInitial Configuration of Router
Initial Configuration of Router
 
OSI Layers
OSI LayersOSI Layers
OSI Layers
 
Password Recovery
Password RecoveryPassword Recovery
Password Recovery
 
OSPF 3
OSPF 3OSPF 3
OSPF 3
 
OSPF 2
OSPF 2OSPF 2
OSPF 2
 
IP Addressing
IP AddressingIP Addressing
IP Addressing
 
Internal & External of Routers
Internal & External of RoutersInternal & External of Routers
Internal & External of Routers
 
Integrated Service Digital Network
Integrated Service Digital NetworkIntegrated Service Digital Network
Integrated Service Digital Network
 
Initial Configuration of Router
Initial Configuration of RouterInitial Configuration of Router
Initial Configuration of Router
 
Dynamic Routing RIP
Dynamic Routing RIPDynamic Routing RIP
Dynamic Routing RIP
 
Subnetting
SubnettingSubnetting
Subnetting
 

Kürzlich hochgeladen

Holdier Curriculum Vitae (April 2024).pdf
Holdier Curriculum Vitae (April 2024).pdfHoldier Curriculum Vitae (April 2024).pdf
Holdier Curriculum Vitae (April 2024).pdfagholdier
 
A Critique of the Proposed National Education Policy Reform
A Critique of the Proposed National Education Policy ReformA Critique of the Proposed National Education Policy Reform
A Critique of the Proposed National Education Policy ReformChameera Dedduwage
 
Accessible design: Minimum effort, maximum impact
Accessible design: Minimum effort, maximum impactAccessible design: Minimum effort, maximum impact
Accessible design: Minimum effort, maximum impactdawncurless
 
Grant Readiness 101 TechSoup and Remy Consulting
Grant Readiness 101 TechSoup and Remy ConsultingGrant Readiness 101 TechSoup and Remy Consulting
Grant Readiness 101 TechSoup and Remy ConsultingTechSoup
 
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...EduSkills OECD
 
Interactive Powerpoint_How to Master effective communication
Interactive Powerpoint_How to Master effective communicationInteractive Powerpoint_How to Master effective communication
Interactive Powerpoint_How to Master effective communicationnomboosow
 
social pharmacy d-pharm 1st year by Pragati K. Mahajan
social pharmacy d-pharm 1st year by Pragati K. Mahajansocial pharmacy d-pharm 1st year by Pragati K. Mahajan
social pharmacy d-pharm 1st year by Pragati K. Mahajanpragatimahajan3
 
General AI for Medical Educators April 2024
General AI for Medical Educators April 2024General AI for Medical Educators April 2024
General AI for Medical Educators April 2024Janet Corral
 
BAG TECHNIQUE Bag technique-a tool making use of public health bag through wh...
BAG TECHNIQUE Bag technique-a tool making use of public health bag through wh...BAG TECHNIQUE Bag technique-a tool making use of public health bag through wh...
BAG TECHNIQUE Bag technique-a tool making use of public health bag through wh...Sapna Thakur
 
Introduction to Nonprofit Accounting: The Basics
Introduction to Nonprofit Accounting: The BasicsIntroduction to Nonprofit Accounting: The Basics
Introduction to Nonprofit Accounting: The BasicsTechSoup
 
microwave assisted reaction. General introduction
microwave assisted reaction. General introductionmicrowave assisted reaction. General introduction
microwave assisted reaction. General introductionMaksud Ahmed
 
Arihant handbook biology for class 11 .pdf
Arihant handbook biology for class 11 .pdfArihant handbook biology for class 11 .pdf
Arihant handbook biology for class 11 .pdfchloefrazer622
 
The Most Excellent Way | 1 Corinthians 13
The Most Excellent Way | 1 Corinthians 13The Most Excellent Way | 1 Corinthians 13
The Most Excellent Way | 1 Corinthians 13Steve Thomason
 
Class 11th Physics NEET formula sheet pdf
Class 11th Physics NEET formula sheet pdfClass 11th Physics NEET formula sheet pdf
Class 11th Physics NEET formula sheet pdfAyushMahapatra5
 
BASLIQ CURRENT LOOKBOOK LOOKBOOK(1) (1).pdf
BASLIQ CURRENT LOOKBOOK  LOOKBOOK(1) (1).pdfBASLIQ CURRENT LOOKBOOK  LOOKBOOK(1) (1).pdf
BASLIQ CURRENT LOOKBOOK LOOKBOOK(1) (1).pdfSoniaTolstoy
 
Measures of Dispersion and Variability: Range, QD, AD and SD
Measures of Dispersion and Variability: Range, QD, AD and SDMeasures of Dispersion and Variability: Range, QD, AD and SD
Measures of Dispersion and Variability: Range, QD, AD and SDThiyagu K
 
Sports & Fitness Value Added Course FY..
Sports & Fitness Value Added Course FY..Sports & Fitness Value Added Course FY..
Sports & Fitness Value Added Course FY..Disha Kariya
 
Z Score,T Score, Percential Rank and Box Plot Graph
Z Score,T Score, Percential Rank and Box Plot GraphZ Score,T Score, Percential Rank and Box Plot Graph
Z Score,T Score, Percential Rank and Box Plot GraphThiyagu K
 
Russian Escort Service in Delhi 11k Hotel Foreigner Russian Call Girls in Delhi
Russian Escort Service in Delhi 11k Hotel Foreigner Russian Call Girls in DelhiRussian Escort Service in Delhi 11k Hotel Foreigner Russian Call Girls in Delhi
Russian Escort Service in Delhi 11k Hotel Foreigner Russian Call Girls in Delhikauryashika82
 

Kürzlich hochgeladen (20)

Holdier Curriculum Vitae (April 2024).pdf
Holdier Curriculum Vitae (April 2024).pdfHoldier Curriculum Vitae (April 2024).pdf
Holdier Curriculum Vitae (April 2024).pdf
 
A Critique of the Proposed National Education Policy Reform
A Critique of the Proposed National Education Policy ReformA Critique of the Proposed National Education Policy Reform
A Critique of the Proposed National Education Policy Reform
 
Accessible design: Minimum effort, maximum impact
Accessible design: Minimum effort, maximum impactAccessible design: Minimum effort, maximum impact
Accessible design: Minimum effort, maximum impact
 
Grant Readiness 101 TechSoup and Remy Consulting
Grant Readiness 101 TechSoup and Remy ConsultingGrant Readiness 101 TechSoup and Remy Consulting
Grant Readiness 101 TechSoup and Remy Consulting
 
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...
Presentation by Andreas Schleicher Tackling the School Absenteeism Crisis 30 ...
 
Interactive Powerpoint_How to Master effective communication
Interactive Powerpoint_How to Master effective communicationInteractive Powerpoint_How to Master effective communication
Interactive Powerpoint_How to Master effective communication
 
INDIA QUIZ 2024 RLAC DELHI UNIVERSITY.pptx
INDIA QUIZ 2024 RLAC DELHI UNIVERSITY.pptxINDIA QUIZ 2024 RLAC DELHI UNIVERSITY.pptx
INDIA QUIZ 2024 RLAC DELHI UNIVERSITY.pptx
 
social pharmacy d-pharm 1st year by Pragati K. Mahajan
social pharmacy d-pharm 1st year by Pragati K. Mahajansocial pharmacy d-pharm 1st year by Pragati K. Mahajan
social pharmacy d-pharm 1st year by Pragati K. Mahajan
 
General AI for Medical Educators April 2024
General AI for Medical Educators April 2024General AI for Medical Educators April 2024
General AI for Medical Educators April 2024
 
BAG TECHNIQUE Bag technique-a tool making use of public health bag through wh...
BAG TECHNIQUE Bag technique-a tool making use of public health bag through wh...BAG TECHNIQUE Bag technique-a tool making use of public health bag through wh...
BAG TECHNIQUE Bag technique-a tool making use of public health bag through wh...
 
Introduction to Nonprofit Accounting: The Basics
Introduction to Nonprofit Accounting: The BasicsIntroduction to Nonprofit Accounting: The Basics
Introduction to Nonprofit Accounting: The Basics
 
microwave assisted reaction. General introduction
microwave assisted reaction. General introductionmicrowave assisted reaction. General introduction
microwave assisted reaction. General introduction
 
Arihant handbook biology for class 11 .pdf
Arihant handbook biology for class 11 .pdfArihant handbook biology for class 11 .pdf
Arihant handbook biology for class 11 .pdf
 
The Most Excellent Way | 1 Corinthians 13
The Most Excellent Way | 1 Corinthians 13The Most Excellent Way | 1 Corinthians 13
The Most Excellent Way | 1 Corinthians 13
 
Class 11th Physics NEET formula sheet pdf
Class 11th Physics NEET formula sheet pdfClass 11th Physics NEET formula sheet pdf
Class 11th Physics NEET formula sheet pdf
 
BASLIQ CURRENT LOOKBOOK LOOKBOOK(1) (1).pdf
BASLIQ CURRENT LOOKBOOK  LOOKBOOK(1) (1).pdfBASLIQ CURRENT LOOKBOOK  LOOKBOOK(1) (1).pdf
BASLIQ CURRENT LOOKBOOK LOOKBOOK(1) (1).pdf
 
Measures of Dispersion and Variability: Range, QD, AD and SD
Measures of Dispersion and Variability: Range, QD, AD and SDMeasures of Dispersion and Variability: Range, QD, AD and SD
Measures of Dispersion and Variability: Range, QD, AD and SD
 
Sports & Fitness Value Added Course FY..
Sports & Fitness Value Added Course FY..Sports & Fitness Value Added Course FY..
Sports & Fitness Value Added Course FY..
 
Z Score,T Score, Percential Rank and Box Plot Graph
Z Score,T Score, Percential Rank and Box Plot GraphZ Score,T Score, Percential Rank and Box Plot Graph
Z Score,T Score, Percential Rank and Box Plot Graph
 
Russian Escort Service in Delhi 11k Hotel Foreigner Russian Call Girls in Delhi
Russian Escort Service in Delhi 11k Hotel Foreigner Russian Call Girls in DelhiRussian Escort Service in Delhi 11k Hotel Foreigner Russian Call Girls in Delhi
Russian Escort Service in Delhi 11k Hotel Foreigner Russian Call Girls in Delhi
 

Dynamic Routing Protocols Compared

  • 1. 1
  • 2. Dynamic Routing Advantages of Dynamic over static : • There is no need to know the destination networks. • Need to advertise the directly connected networks. • Updates the topology changes dynamically. • Administrative work is reduced • Used for large organizations. 2
  • 3. Types of Dynamic Routing Protocols • Distance Vector Protocol • Link State Protocol • Hybrid Protocol 3
  • 4. Distance Vector Protocol • Works with Bellman Ford algorithm • Periodic updates • Classful routing protocol • Full Routing tables are exchanged • Updates are through broadcast • Also known as “Routing By Rumor” • Example: RIP, IGRP 4
  • 5. Link State Protocol • Works with Dijkstra algorithm • Link state updates • Classless routing protocol • Missing routes are exchanged • Updates are through multicast • Also known as “ Routing by Intelligence” • Example : OSPF, IS-IS 5
  • 6. Hybrid Protocol • Works with DUAL algorithm • Link state updates • Classless routing protocol • Missing routes are exchanged • Updates are through multicast • Also known as “ Routing by Intelligence” • Example : EIGRP 6
  • 7. Routing Information Protocol • Open Standard Protocol • Classful routing protocol • Updates are broadcasted via 255.255.255.255 • Administrative distance is 120 • Metric : Hop count Max Hop counts : 15 Max routers : 16 • Load Balancing of 4 equal paths • Used for small organizations 7
  • 8. Rip Timers • Update timer : 30 sec – Time between consecutive updates • Invalid timer : 180 sec – Time a router waits to hear updates – The route is marked unreachable if there is no update during this interval. • Flush timer : 240 sec – Time before the invalid route is purged from the routing table • Holddown timer : 180sec – Specifies the amount of time for which the 8 information about poorer routes are ignored.
  • 9. RIP - Network Diagram 10.0.0.1/8 S0 HYD 11.0.0.1/8 S0 S1 10.0.0.2/8 E0 192.168.1.150/24 LAN - 192.168.1.0/24 CHE S1 11.0.0.2/8 E0 192.168.2.150/24 LAN - 192.168.2.0/24 BAN E0 192.168.3.150/2 LAN - 192.168.3.0/24 9
  • 10. Disadvantages of RIP • More Bandwidth utilization • Doesn’t consider the bandwidth, works only with hop counts • Slow convergence • Formation of Routing loops 10
  • 11. 11
  • 12. Microsoft Windows 2000 [Version 5.00.2195] (C) Copyright 1985-2000 Microsoft Corp. C:> telnet 192.168.1.150 Connecting ..... ================================ Welcome to Hyderabad Router ================================ User Access Verification password : **** Directly Connected Networks on Directly Connected Networks on Hyderabad> enable HYDERABAD Router password : **** HYDERABAD Router Hyderabad# configure terminal 192.168.1.0 192.168.1.0 Enter configuration commands, one per line. End with CNTL/Z. 10.0.0.0 10.0.0.0 Hyderabad(config)# interface serial 0 Hyderabad(config-if)# ip address 10.0.0.1 255.0.0.0 Hyderabad(config-if)# no shut Hyderabad(config-if)# clockrate 64000 Hyderabad(config-if)# encapsulation hdlc Hyderabad(config-if)# exit Hyderabad(config)# 12 Diagram
  • 13. Hyderabad(config)# no ip routing Hyderabad(config)# ip routing Hyderabad(config)# router rip Hyderabad(config-router)# network 192.168.1.0 Hyderabad(config-router)# network 10.0.0.0 Hyderabad(config-router)# Configuring RIP Configuring RIP Router(config)# router rip Router(config)# router rip Router(config-router)# network <Network ID> Router(config-router)# network <Network ID> 13 Diagram
  • 14. Hyderabad(config)# no ip routing Hyderabad(config)# ip routing Hyderabad(config)# router rip Hyderabad(config-router)# network 192.168.1.0 Hyderabad(config-router)# network 10.0.0.0 Hyderabad(config-router)# ^Z Hyderabad# show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP i- IS-IS, L1-IS-IS level-1, L2-IS-IS level-2,*- candidate default U - per-user static route, o - ODR Gateway of last resort is not set C 10.0.0.0/8 is directly connected, Serial0 R 11.0.0.0/8 [120/1] via 10.0.0.2, 00:00:25, Serial0 C 192.168.1.0/24 is directly connected, Ethernet0 R 192.168.2.0/24 [120/1]nothingbut via of Rip 120 is Metric 10.0.0.2, 00:00:25, Serial0 Metricof Rip 120 isnothing but R – for RIP routes – for RIP routes Administrative Distance 00:00:25, Serial0 R R 192.168.3.0/24 [120/2] Hop Count via Distance Administrative 10.0.0.2, Hop Count Hyderabad# Diagram 14
  • 15. Hyderabad# show ip protocols Routing Protocol is "rip" Sending updates every 30 seconds, next due in 13 seconds Invalid after 180 seconds, hold down 180, flushed after 240 Outgoing update filter list for all interfaces is not set Incoming update filter list for all interfaces is not set Redistributing: rip Default version control: send version 1, receive any version Interface Send Recv Key-chain Ethernet0 1 1 2 Serial0 1 1 2 Routing for Networks: 192.168.1.0 10.0.0.0 Routing Information Sources: Gateway Distance Last Update 10.0.0.2 120 00:00:00 Distance: (default is 120) Hyderabad# 15 Diagram
  • 16. Microsoft Windows 2000 [Version 5.00.2195] (C) Copyright 1985-2000 Microsoft Corp. C:> telnet 192.168.2.150 Connecting ..... ================================ Welcome to Chennai Router ================================ User Access Verification password : **** Directly Connected Networks on Chennai> enable Directly Connected Networks on CHENNAI Router password : **** CHENNAI Router Chennai# configure terminal 192.168.2.0 192.168.2.0 Enter configuration commands, one per line. End with CNTL/Z. 10.0.0.0 10.0.0.0 Chennai(config)# interface serial 1 11.0.0.0 11.0.0.0 Chennai(config-if)# ip address 10.0.0.2 255.0.0.0 Chennai(config-if)# no shut Chennai(config-if)# encapsulation hdlc Chennai(config-if)# interface serial 0 Chennai(config-if)# ip address 11.0.0.1 255.0.0.0 Chennai(config-if)# no shut Chennai(config-if)# encapsulation hdlc Diagram 16
  • 17. Chennai(config)# no ip routing Chennai(config)# ip routing Chennai(config)# router rip Chennai(config-router)# network 192.168.2.0 Chennai(config-router)# network 10.0.0.0 Chennai(config-router)# network 11.0.0.0 Configuring RIP Configuring RIP Chennai(config-router)# Router(config)# router rip Router(config)# router rip Router(config-router)# network <Network ID> Router(config-router)# network <Network ID> 17 Diagram
  • 18. Chennai(config)# no ip routing Chennai(config)# ip routing Chennai(config)# router rip Chennai(config-router)# network 192.168.2.0 Chennai(config-router)# network 10.0.0.0 Chennai(config-router)# network 11.0.0.0 ^ Chennai(config-router)# Z Chennai# show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP i- IS-IS, L1-IS-IS level-1, L2-IS-IS level-2,*- candidate default U - per-user static route, o - ODR Gateway of last resort is not set C 10.0.0.0/8 is directly connected, Serial1 C 11.0.0.0/8 is directly connected, Serial0 R 192.168.1.0/24 [120/1] via 10.0.0.1, 00:00:01, Serial1 C 192.168.2.0/24 is directly connected, Ethernet0 R 192.168.3.0/24 [120/1] viaMetricofbut 00:00:12, Serial0 11.0.0.2, 120 is Metric ofbut 120 isnothing Rip nothing Rip R – for RIP routes Diagram R – for Chennai# RIP routes Administrative Count Hop Count AdministrativeDistance Distance 18 Hop
  • 19. Chennai# show ip protocols Routing Protocol is "rip" Sending updates every 30 seconds, next due in 5 seconds Invalid after 180 seconds, hold down 180, flushed after 240 Outgoing update filter list for all interfaces is not set Incoming update filter list for all interfaces is not set Redistributing: rip Default version control: send version 1, receive any version Interface Send Recv Key-chain Ethernet0 1 1 2 Serial0 1 1 2 Serial1 1 1 2 Routing for Networks: 192.168.2.0 10.0.0.0 11.0.0.0 Routing Information Sources: Gateway Distance Last Update 11.0.0.2 120 00:00:23 10.0.0.1 120 00:00:03 Distance: (default is 120) Chennai# Diagram 19
  • 20. Microsoft Windows 2000 [Version 5.00.2195] (C) Copyright 1985-2000 Microsoft Corp. C:> telnet 192.168.3.150 Connecting ..... ================================ Welcome to Banglore Router ================================ User Access Verification password : **** Directly Connected Networks on Banglore> enableDirectly Connected Networks on Banglore Router password : **** Banglore Router Banglore# configure terminal 192.168.3.0 192.168.3.0 Enter configuration commands, one per line. End with CNTL/Z. 11.0.0.0 11.0.0.0 Banglore(config)# interface serial 1 Banglore(config-if)# ip address 11.0.0.2 255.0.0.0 Banglore(config-if)# no shut Banglore(config-if)# clockrate 64000 Banglore(config-if)# encapsulation hdlc Banglore(config-if)# exit Banglore(config)# 20 Diagram
  • 21. Banglore(config)# no ip routing Banglore(config)# ip routing Banglore(config)# router rip Banglore(config-router)# network 192.168.3.0 Banglore(config-router)# network 11.0.0.0 Banglore(config-router)# Configuring RIP Configuring RIP Router(config)# router rip Router(config)# router rip Router(config-router)# network <Network ID> Router(config-router)# network <Network ID> 21 Diagram
  • 22. Banglore(config)# no ip routing Banglore(config)# ip routing Banglore(config)# router rip Banglore(config-router)# network 192.168.3.0 Banglore(config-router)# network 11.0.0.0 Banglore(config-router)# ^Z Banglore# show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP i- IS-IS, L1-IS-IS level-1, L2-IS-IS level-2,*- candidate default U - per-user static route, o - ODR Gateway of last resort is not set R 10.0.0.0/8 [120/1] via 11.0.0.1, 00:00:04, Serial1 C 11.0.0.0/8 is directly connected, Serial1 R 192.168.1.0/24 [120/2] via 11.0.0.1, 00:00:04, Serial1 120 is Metric ofbut Metric of Rip 120 isnothing Rip R – for RIP routes [120/1]nothing but – for RIP routes R R 192.168.2.0/24 via Distance Administrative Count Hop 11.0.0.1, AdministrativeDistance 00:00:04, Serial1 Hop Count C 192.168.3.0/24 is directly connected, Ethernet0 Banglore# 22 Diagram
  • 23. Banglore# show ip protocols Routing Protocol is "rip" Sending updates every 30 seconds, next due in 15 seconds Invalid after 180 seconds, hold down 180, flushed after 240 Outgoing update filter list for all interfaces is not set Incoming update filter list for all interfaces is not set Redistributing: rip Default version control: send version 1, receive any version Interface Send Recv Key-chain Ethernet0 1 1 2 Serial1 1 1 2 Routing for Networks: 192.168.3.0 11.0.0.0 12.0.0.0 Routing Information Sources: Gateway Distance Last Update 11.0.0.1 120 00:00:06 Distance: (default is 120) Banglore# 23 Diagram
  • 24. Hyderabad# ping 192.168.3.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.3.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms Hyderabad# ping 192.168.2.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.2.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms Hyderabad# 24 Diagram
  • 25. Chennai# ping 192.168.1.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms Chennai# ping 192.168.3.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.3.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms Chennai# 25 Diagram
  • 26. Banglore# ping 192.168.1.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms Banglore# ping 192.168.2.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.2.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 40/43/44 ms Banglore# 26 Diagram