<ul><li>Formel = Berechnungsvorschrift </li></ul><ul><li>Ergebnis wird bei jeder Änderung der Eingabewerte automatisch neu...
Rechnen (Autokorrektur) <ul><li>Excel erkennt die häufigsten Fehler bei einer Formeleingabe und gibt einen Korrekturvorsch...
Rechnen ( Funktion  SUMME/ AUTOSUMME ) <ul><li>Statt Formel: =D2+D3+D4+D5+D6  Funktion: =SUMME(D2:D6) </li></ul><ul><li>Fu...
Rechnen (Bezüge klicken) <ul><li>Koordinaten durch Klicken in die entsprechende Zelle eingeben </li></ul><ul><li>Vermeidet...
Rechnen (Kalkulationen/Funktionen b earbeiten ) <ul><li>Doppelt auf deie Zelle mit der Formel klicken </li></ul><ul><li>Än...
Grundlegendes zu Formeln u. Funktionen <ul><li>Funktion = vorgefertigte Formel </li></ul>> Formel Funktion
Aufbau und Einsatz von Funktionen <ul><li>Funktionsname(Argument1;Argument2;...) </li></ul><ul><ul><li>Argumente = Werte, ...
Der Funktionsassistent <ul><li>Start des Assistenten mit in der Bearbeitungsleiste </li></ul><ul><li>Funktion auswählen </...
Der Funktionsassistent (Dialogfenster) <ul><li>Start des Assistenten mit   in der Bearbeitungsleiste </li></ul><ul><li>Fun...
Auswahl einfacher Funktionen <ul><li>Summe: =SUMME(Bereich) </li></ul><ul><li>Durchschnitt:  =MITTELWERT(Bereich) </li></u...
Verschachtelte Funktionen <ul><li>=RUNDEN(MITTELWERT(B2:B5))  </li></ul>44 >
Problem:  Zirkelbezüge <ul><li>Eine Formel bezieht sich auf sich selbst </li></ul>> Ergebniszelle B4 ist im Eingabebereich...
Problem:  Syntaxfehler <ul><li>Fehler in der Schreibweise </li></ul>> Komma statt Semikolon
Problem:  Logische Fehler <ul><li>Führen aufgrund logisch falsch zugeordneter Zellbezüge zu fehlerhaften Ergebnissen </li>...
Fehlermeldungen  zu Problemen <ul><li>#BEZUG! </li></ul><ul><li>#DIV/0! </li></ul><ul><li>#NAME? </li></ul><ul><li>#NULL! ...
Fehlervermeidung <ul><li>Berechnungen in mehreren Schritten </li></ul><ul><ul><li>Aufteilung von Formeln </li></ul></ul><u...
Nächste SlideShare
Wird geladen in …5
×

Excel formeln und_funktionen

907 Aufrufe

Veröffentlicht am

Veröffentlicht in: Bildung
0 Kommentare
0 Gefällt mir
Statistik
Notizen
  • Als Erste(r) kommentieren

  • Gehören Sie zu den Ersten, denen das gefällt!

Keine Downloads
Aufrufe
Aufrufe insgesamt
907
Auf SlideShare
0
Aus Einbettungen
0
Anzahl an Einbettungen
24
Aktionen
Geteilt
0
Downloads
0
Kommentare
0
Gefällt mir
0
Einbettungen 0
Keine Einbettungen

Keine Notizen für die Folie

Excel formeln und_funktionen

  1. 1. <ul><li>Formel = Berechnungsvorschrift </li></ul><ul><li>Ergebnis wird bei jeder Änderung der Eingabewerte automatisch neu berechnet </li></ul>Rechnen (Kalkulationen) > Ergebnis der Formel Formel Zell-Koordinaten
  2. 2. Rechnen (Autokorrektur) <ul><li>Excel erkennt die häufigsten Fehler bei einer Formeleingabe und gibt einen Korrekturvorschlag </li></ul><ul><li>Beispiel: =A1+*A2 </li></ul>> Korrekturvorschlag
  3. 3. Rechnen ( Funktion SUMME/ AUTOSUMME ) <ul><li>Statt Formel: =D2+D3+D4+D5+D6 Funktion: =SUMME(D2:D6) </li></ul><ul><li>Funktion AUTOSUMME </li></ul>>
  4. 4. Rechnen (Bezüge klicken) <ul><li>Koordinaten durch Klicken in die entsprechende Zelle eingeben </li></ul><ul><li>Vermeidet Tippfehler </li></ul>> Eine Zelle Zellbereich Mehrere Zellbereiche
  5. 5. Rechnen (Kalkulationen/Funktionen b earbeiten ) <ul><li>Doppelt auf deie Zelle mit der Formel klicken </li></ul><ul><li>Änderungen vornehmen </li></ul>>
  6. 6. Grundlegendes zu Formeln u. Funktionen <ul><li>Funktion = vorgefertigte Formel </li></ul>> Formel Funktion
  7. 7. Aufbau und Einsatz von Funktionen <ul><li>Funktionsname(Argument1;Argument2;...) </li></ul><ul><ul><li>Argumente = Werte, die in die Berechnung einfließen </li></ul></ul>> =Max(B5:B9) =Min(B5:B9) =Mittelwert(B5:B9) =Anzahl(B5:B9)
  8. 8. Der Funktionsassistent <ul><li>Start des Assistenten mit in der Bearbeitungsleiste </li></ul><ul><li>Funktion auswählen </li></ul><ul><li>Argumente mit der Maus markieren </li></ul>>
  9. 9. Der Funktionsassistent (Dialogfenster) <ul><li>Start des Assistenten mit in der Bearbeitungsleiste </li></ul><ul><li>Funktion auswählen </li></ul><ul><li>Argumente mit der Maus markieren </li></ul>> Markierte Bereiche werden angezeigt
  10. 10. Auswahl einfacher Funktionen <ul><li>Summe: =SUMME(Bereich) </li></ul><ul><li>Durchschnitt: =MITTELWERT(Bereich) </li></ul><ul><li>Kleinster Wert =MIN(Bereich) </li></ul><ul><li>Größter Wert =MAX(Bereich) </li></ul><ul><li>Anzahl der Zellen im Bereich, die Zahlen enthalten =ANZAHL(Bereich) </li></ul><ul><li>Anzahl der Zellen in einem Bereich, die nicht leer sind =ANZAHL2(Bereich) </li></ul><ul><li>Runden (auf oder ab) =RUNDEN(Zahl ; Anzahl_Stellen) </li></ul><ul><li>Kürzen (Abschneiden) =KÜRZEN(Zahl ; Anzahl_Stellen) </li></ul>>
  11. 11. Verschachtelte Funktionen <ul><li>=RUNDEN(MITTELWERT(B2:B5)) </li></ul>44 >
  12. 12. Problem: Zirkelbezüge <ul><li>Eine Formel bezieht sich auf sich selbst </li></ul>> Ergebniszelle B4 ist im Eingabebereich (B1:B5) enthalten
  13. 13. Problem: Syntaxfehler <ul><li>Fehler in der Schreibweise </li></ul>> Komma statt Semikolon
  14. 14. Problem: Logische Fehler <ul><li>Führen aufgrund logisch falsch zugeordneter Zellbezüge zu fehlerhaften Ergebnissen </li></ul><ul><li>Können von Excel nicht erkannt werden </li></ul><ul><li>Sichtbarmachen von Zellbezügen zu einer Formel </li></ul><ul><ul><li>Doppelklick auf die Formelzelle oder </li></ul></ul><ul><ul><li><Strg> + <#> </li></ul></ul>> Zellbezug der Formel
  15. 15. Fehlermeldungen zu Problemen <ul><li>#BEZUG! </li></ul><ul><li>#DIV/0! </li></ul><ul><li>#NAME? </li></ul><ul><li>#NULL! </li></ul><ul><li>#WERT! </li></ul><ul><li>#ZAHL! </li></ul><ul><li>#NV </li></ul><ul><li>Zellbezüge können sich durch Löschen von Zellen gändert haben </li></ul><ul><li>Division durch Null </li></ul><ul><li>Falsche Schreibweise bei Namen von Zellbereichen </li></ul><ul><li>Zellbezüge können nicht gefunden werden </li></ul><ul><li>Dateityp des Arguments ist falsch </li></ul><ul><li>Argumente liegen außerhalb korrekter Zahlenbereiche </li></ul><ul><li>Bezüge auf leere Zellen </li></ul>>
  16. 16. Fehlervermeidung <ul><li>Berechnungen in mehreren Schritten </li></ul><ul><ul><li>Aufteilung von Formeln </li></ul></ul><ul><ul><li>Separater Tabellenbereich für Zwischenergebnisse </li></ul></ul><ul><li>Manuelle Zeilenumbrüche einfügen </li></ul><ul><ul><li>Bessere Lesbarkeit einer Formel </li></ul></ul><ul><li>Teile einer Formel berechnen </li></ul><ul><ul><li>Teil der Formel markieren </li></ul></ul><ul><ul><li>[F9] berechnet das Teilergebnis </li></ul></ul>>

×