Die Wenn-FunktionBeispiel:Das Tagegeld für Dienstreisen beträgt bei einerAbwesenheitsdauer von weniger als 6 Stunden 0 €,b...
Die Wenn-FunktionDas Ergebnis                                               Die                                           ...
Die Wenn-Funktion – verschachtelt!Beträgt das Tagegeld für Dienstreisen bis zu einer Dauer von 6 Stunden 0 EUR,bei einer D...
Die Wenn-Funktion – verschachtelt!      Das Ergebnis                                                      Die             ...
Die UND-Funktion  Beispiel:  Bei einer Geschäftsbeziehung von mehr als 5 Jahren und  Großabnehmerstatus (Kundenklasse 1) e...
Die UND-FunktionDas Ergebnis                                           Die                                           Forme...
Die ODER-Funktion  Beispiel:  Bei einer Geschäftsbeziehung von mehr als 10 Jahren  oder Großabnehmerstatus (Kundenklasse 1...
Die ODER-FunktionDas Ergebnis                                           Die                                           Form...
Nächste SlideShare
Wird geladen in …5
×

Wenn fkt präsentation

4.333 Aufrufe

Veröffentlicht am

In dieser Präsentation sehen Sie die Funktionsweise der:
- einfachen
- verschachtelten
- Wenn-und-oder-Funktion

Veröffentlicht in: Design
0 Kommentare
0 Gefällt mir
Statistik
Notizen
  • Als Erste(r) kommentieren

  • Gehören Sie zu den Ersten, denen das gefällt!

Keine Downloads
Aufrufe
Aufrufe insgesamt
4.333
Auf SlideShare
0
Aus Einbettungen
0
Anzahl an Einbettungen
4.169
Aktionen
Geteilt
0
Downloads
0
Kommentare
0
Gefällt mir
0
Einbettungen 0
Keine Einbettungen

Keine Notizen für die Folie

Wenn fkt präsentation

  1. 1. Die Wenn-FunktionBeispiel:Das Tagegeld für Dienstreisen beträgt bei einerAbwesenheitsdauer von weniger als 6 Stunden 0 €,bei einer längeren Reisedauer 10 €. =WENN( C6<6;0;10)WENN Abwesenheitsdauer kleiner 6 Stunden DANN 0€ SONST 10 €
  2. 2. Die Wenn-FunktionDas Ergebnis Die Formeln =WENN(Bedingung;Dann_Wert;Sonst_Wert)
  3. 3. Die Wenn-Funktion – verschachtelt!Beträgt das Tagegeld für Dienstreisen bis zu einer Dauer von 6 Stunden 0 EUR,bei einer Dauer von 6 bis 8 Stunden 10 EURund bei längeren Dienstreisen 17 EUR, so ergibt dies: =WENN(C6<6;0;WENN(C6<8;10;17))WENN Reisedauer bis 6 Stunden  DANN kein Tagegeld  SONST WENN Reisedauer bis 8 Stunden  DANN 10,00 €  SONST 17,00 €
  4. 4. Die Wenn-Funktion – verschachtelt! Das Ergebnis Die Formeln=WENN(Bedingung;Dann_Wert;WENN(Bedingung2;Dann_Wert2;Sonst_Wert))
  5. 5. Die UND-Funktion Beispiel: Bei einer Geschäftsbeziehung von mehr als 5 Jahren und Großabnehmerstatus (Kundenklasse 1) erhält ein Kunde einen Planungskalender als Geschenk =WENN( UND($C$5-B8>5;C8=1);„Kalender“; ““)WENN Geschäftsbeziehung > 5 Jahre UND Kundenklasse = 1  DANN „Kalender“  SONST „Kein Kalender“
  6. 6. Die UND-FunktionDas Ergebnis Die Formeln =WENN(UND(BEDINGUNG1;BEDINGUNG2);DANN;SONST)
  7. 7. Die ODER-Funktion Beispiel: Bei einer Geschäftsbeziehung von mehr als 10 Jahren oder Großabnehmerstatus (Kundenklasse 1) erhält ein Kunde einen Planungskalender als Geschenk =WENN( ODER($C$5-B8>10;C8=1);„Kalender“; ““)WENN Geschäftsbeziehung > 10 Jahre ODER Kundenklasse = 1  DANN „Kalender“  SONST „Kein Kalender“
  8. 8. Die ODER-FunktionDas Ergebnis Die Formeln =WENN(ODER(BEDINGUNG1;BEDINGUNG2);DANN;SONST)

×